Results 1 to 2 of 2

Thread: Itunes & OpenSuse 11.2

  1. #1

    Question Itunes & OpenSuse 11.2

    Hey all,

    I have an Iphone and it would be great to have itunes on my OpenSuse 11.2 computer. I have read on the Internet that it can be done with wine but when I try the install gets to the point where it starts to Launce some .msi and wine doesn't have a Microsoft Install. I tried downloading Microsoft Installer 3.5 but it says, "Setup has detected that the service pack pack version of this system is newer than the the update you are applying. There is no need to install this update" I have tried changing the version of windows that wine emulates but that doesn't see to help. Is there a way to work around this?

    ~J~

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Itunes & OpenSuse 11.2

    From what I know of this, itunes does not work well in wine, some versions better than others.
    IMO, if it's possible for you, use Virtual Box and install XP in that and you will have no problems.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •