Results 1 to 2 of 2

Thread: Evolution not working

  1. #1

    Default Evolution not working

    (evolution:18960): e-data-server-DEBUG: Loading categories from "/home/hello/.evolution/categories.xml"
    (evolution:18960): e-data-server-DEBUG: Loaded 22 categories
    (evolution:18960): evolution-shell-WARNING **: The name org.freedesktop.NetworkManager was not provided by any .service files
    evolution-shell-Message: Preparing for online mode...
    evolution-shell-Message: Online preparations complete.
    (evolution:18960): e-utils-WARNING **: /usr/lib/evolution/2.30/modules/ undefined symbol: xmlFirstElementChild
    Failed to load module: /usr/lib/evolution/2.30/modules/
    (evolution:18960): e-data-server-CRITICAL **: e_source_group_add_source: assertion `E_IS_SOURCE_GROUP (group)' failed
    evolution: symbol lookup error: /usr/lib/evolution/2.30/ undefined symbol: xmlFirstElementChild
    Tried re-install and even after it i got the same error
    libxml2 was also upgraded
    still got that error

  2. #2
    Join Date
    Dec 2008

    Default Re: Evolution not working

    Help us help you:

    openSUSE version?
    KDE / GNOME?
    Did this used to work?
    Which repositories are active?
    Desk: AMD Phenom II X4 945 8GB RAM Radeon HD 3300 Arch Linux Xfce 4.8
    Lap: Intel 2.13GHz Core i3 M330 8GB RAM nVidia GeForce 310M Arch Linux KDE 4.7.3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts