Results 1 to 8 of 8

Thread: How to enable double clicking? 11.2, KDE

  1. #1

    Default How to enable double clicking? 11.2, KDE

    I am new to Suse and just installed 11.2 with KDE desktop (not GNOME).

    Anyway - i'm a creature of habit, so how do I enable double clicking please?

    Thanks

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: How to enable double clicking? 11.2, KDE

    go to Personal Settings -> Keyboard & Mouse -> Mouse and enable it there

  3. #3

    Default Re: How to enable double clicking? 11.2, KDE

    OK great, err, but where is personal settings?

    I'm looking on the "start menu" (dont know what else to call it) but I dont see "Personal Settings"

  4. #4

    Default Re: How to enable double clicking? 11.2, KDE

    Menu --> Configure desktop

  5. #5
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: How to enable double clicking? 11.2, KDE

    Quote Originally Posted by zach21uk View Post
    OK great, err, but where is personal settings?

    I'm looking on the "start menu" (dont know what else to call it) but I dont see "Personal Settings"
    Not sure which KDE version you're using, but I have in KDE4 a "Personal Settings" entry, see pic


  6. #6

    Default Re: How to enable double clicking? 11.2, KDE

    Thanks I found it now. I think I'm on the newest version of KDE, because I had a fancy menu. I changed to classic view, and I found "System Settings"

  7. #7
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,768

    Default Re: How to enable double clicking? 11.2, KDE

    I don't like the new default menu system either. Maybe a really really novice or very casual user might find it easier. But I don't like all the extra clicking you have to do to navigate. I hope they never drop the old style.

  8. #8
    Join Date
    Jan 2009
    Location
    USA Pennsylvania
    Posts
    1,287

    Default Re: How to enable double clicking? 11.2, KDE

    All the extra clicking? Just type the name of the program in and it's there. Or, better yet, just skip the start menu altogether and use krunner. You wouldn't even have to use the mouse.

    Take Care,

    Ian
    Laptop: Dell Inspiron E1505 | OpenSUSE 12.1/Windows Vista | KDE | Intel CPU T2050 1.6 GHz | Intel 945GM | 3.2GB RAM
    Box: OpenSUSE 12.1/Windows 7 | KDE | Intel Core 2 Quad 8300 2.5GHz/core | nVidia Geforce 9500GT 1GB| 4 GB RAM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •