Results 1 to 8 of 8

Thread: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

  1. #1

    Default Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    Hello can anyone help me about this issue?
    I m trying to install zimbra on opensuse and i get this message:

    Press Return to continue
    Checking for prerequisites...
    FOUND: NPTL
    FOUND: sudo-1.7.2-2.1
    FOUND: libidn-1.10-4.2
    FOUND: fetchmail-6.3.11-2.1
    MISSING: gmp
    FOUND: /usr/lib/libstdc++.so.5
    Checking for suggested prerequisites...

    ###ERROR###

    One or more prerequisite packages are missing.
    Please install them before running this installer.

    Installation cancelled.

    Sorry for my bad English

    Thanks anyone...

  2. #2
    Join Date
    Jan 2010
    Location
    Nicaragua
    Posts
    1

    Unhappy Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    I have the same error can anybody help me

    I want to implement zimbra on opensuse but i have that same problem. I alredy install it but it continuos. Please i will apreciate if you could help me. :
    (

  3. #3

    Default Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    Maybe yous shuld install libgmp3
    and maybe you need libgmpxx4 too

    yast -i libgmp3 libgmpxx4

  4. #4

    Default Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    Thanks for replay

    I have allready installed this libgmp3 packet but no installed this one "libgmpxx4"
    can you write please this packet name absolutely description to install it?

    I think the problem is "MISSING: gmp"

    I was try to install this packet with this command :

    yast2 -i GMP & yast2 -i gmp and the system return me this error message : this packet cant find on the media

    In my oppinion maybe this packet have a different description on the media and generaly.

    And something else on the first step during install zimbra i watch this message : aa_base - not installed. Maybe this is the same with other problem but maybe not.


    thanks

  5. #5

    Default Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    just open yast and searxh for gmp you should find them.

    I never tried an installation of Zimbra on an opensuse 11.2. latest install was on 11.1.

    So I'm not 100% sure if this is the right lib.
    In worst case they mean something different.

    BTW. it could be better to try zimbra 6.0
    I know, they don't have an 32 bit version of it. But die EnterpriseSuse11 dependencies are matching better to to opensuse 11.2 than 10.

  6. #6

    Default Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    This is the 2nd time to install the Zimbra 5.0.21 on openSUSE 11.2 32 bit.The first time completed setup without problem.
    I m try to open yast -> Software Management but cant open!!!No error messages..Any ideas???

  7. #7

    Default Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    I think here is the solution :

    "openSUSE 11.2 comes with libgmp3 while Zimbra need the gmp package. The gmp package for openSUSE 11.2 on openSUSE Build Service only provided the source rpm. We could solved this problem by using previous version of gmp (using the package for openSUSE 11.1). Deactivating all of current repos and then install it from OBS"

    Installing Zimbra 5.0.21 on openSUSE 11.2 32 bit – Part 3, Installing Additional Package and Library | Spirit of Change

    But how can i do this?I try to download this packet from this link but cant open may changed the url path.

    thanks

  8. #8

    Default Re: Zimbra 5.0.21 on openSUSE 11.2 32 bit error during setup

    zypper mr -da
    zypper ar Index of /repositories/qfix/openSUSE_11.1 gmp
    zypper ref
    yast sw_single

    I think the newone link is this:
    http://download.opensuse.org/reposit...0-6.1.i586.rpm

    I will try to install the 11.1 version and i will tell you.

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •