Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Amarok 2.1.1 and iPod Shuffle G2

  1. #1
    Join Date
    Jan 2010
    Location
    Olympia, WA
    Posts
    66

    Default Amarok 2.1.1 and iPod Shuffle G2

    I'm new to openSUSE and I'm a little surprised that my new favorite OS doesn't offer much out-of-the-box support for my iPod Shuffle (Generation 2).

    I've heard that Amarok can handle my iPod, but I don't see how it works. I've done some rummaging around the forums but haven't come across anything that helps much. I have libgpod4 installed. I'm not sure if I need anything else, but I'd really like to get this mother working.

    Does Amarok 2.1.1 support iPods and other media players?
    Malo periculosam, libertatem quam quietam servitutem.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Sorry to say. iPod is all about vendor lockin, you know who makes iPod
    There is a possibility your iPod might work with an older version of amarok but as you are new here you might not want the complication of how to install that and maintain that installation.
    I have friends who actually use WIN XP in Virtual Box on a Linux host for this...what? I hear you say...
    'It XP running inside openSUSE'
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jan 2010
    Location
    Olympia, WA
    Posts
    66

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Hmm that's a bummer. Is there really no simpler solution than running virtual Windows? That seems like a lot just for a silly mp3 gadget.

    Perhaps theres another app I can install?
    Malo periculosam, libertatem quam quietam servitutem.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Like I said you could delete amarok 2

    Add this repo
    Packman kde3
    Index of /suse/kde3/11.2

    and
    kde3 for 11.2
    Index of /repositories/KDE:/KDE3/openSUSE_11.2

    check to install amarok-packman

    It will bring some extra packages in too
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Aug 2008
    Location
    Seattle, WA
    Posts
    1,376

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Quote Originally Posted by Grassman20 View Post
    Hmm that's a bummer. Is there really no simpler solution than running virtual Windows? That seems like a lot just for a silly mp3 gadget.

    Perhaps theres another app I can install?
    Banshee has supported iPods in the past, but there have been problems in 1.5. Your best bet is to dump the iPod for a player with mass storage support. This will work on any system.

  6. #6
    Join Date
    Jan 2010
    Location
    Olympia, WA
    Posts
    66

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Sorry. I meant aside from removing Amarok 2. Is there a different iPod client altogether? One that works well hopefully.
    Malo periculosam, libertatem quam quietam servitutem.

  7. #7
    Join Date
    Jan 2010
    Location
    Olympia, WA
    Posts
    66

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Quote Originally Posted by chief_sealth View Post
    Banshee has supported iPods in the past, but there have been problems in 1.5. Your best bet is to dump the iPod for a player with mass storage support. This will work on any system.
    Yeah, I'm in full agreement. However, my wife LOVES her shuffle so here we are. If it were up to me, we'd sell it and get something twice as good for half the price.
    Malo periculosam, libertatem quam quietam servitutem.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Quote Originally Posted by Grassman20 View Post
    Sorry. I meant aside from removing Amarok 2. Is there a different iPod client altogether? One that works well hopefully.
    I gave you the choices I know of.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jan 2010
    Location
    Olympia, WA
    Posts
    66

    Lightbulb Re: Amarok 2.1.1 and iPod Shuffle G2

    I've been cruising around the web looking for alternative solutions to this, and I found some metion of the Media Devices Plugin for Amarok. Specifically the iPod plugin linked here.

    Is this plug in something I need to install? Anyone have any experience with it? Does it work with Amarok 2? It seems like this is what I'd be looking for, but maybe not.
    Malo periculosam, libertatem quam quietam servitutem.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,743
    Blog Entries
    20

    Default Re: Amarok 2.1.1 and iPod Shuffle G2

    Quote Originally Posted by Grassman20 View Post
    I've been cruising around the web looking for alternative solutions to this, and I found some metion of the Media Devices Plugin for Amarok. Specifically the iPod plugin linked here.

    Is this plug in something I need to install? Anyone have any experience with it? Does it work with Amarok 2? It seems like this is what I'd be looking for, but maybe not.
    Old stuff for the old amarok
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •