Hi all:

I'm trying to install Bluefish (html editor) but am running into a problem. Compiling from source (it isn't in the repos, sigh) I get a configure error that it can't find libpcre.pc (libpcre-dev). Using Yast2, I've searched for libpcre, libpcre.pc, libpcre-dev without results.
Code:
checking for pcre-config... no
configure: error: pcre-config/libpcre.pc not found. Install libpcre3-dev or similar.
laptop:/temp/bluefish-unstable-1.3.8 #
This has occurred in both bluefish 1.3.8 and 2.0.0.rc1.

My repos are the oss, non-oss, packman, suse-community, update, debug, kde-core, and kde-community). Also source, install-media, and videolan which are disabled.

Searching the forums, I find several references to Bluefish, but nothing about problems installing it.

Any suggestions would be greatly appreciated.

Thanks, Tom