Results 1 to 7 of 7

Thread: Kmail: Can't quote when replying.

  1. #1

    Default Kmail: Can't quote when replying.

    I know I've had this trouble a year or two ago and was given a solution by
    some kind soul but I'm darned if I can remember what it was. Help?

    OpenSUSE 11.2, KDE 4.3.4.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  2. #2
    upscope NNTP User

    Default Re: Kmail: Can't quote when replying.

    Graham P Davis wrote:

    > I know I've had this trouble a year or two ago and was given a
    > solution by some kind soul but I'm darned if I can remember what it
    > was. Help?
    >
    > OpenSUSE 11.2, KDE 4.3.4.
    >

    Graham check your templates under composer (new message). Reply to
    Sender should look like this:
    %REM="Default reply template"%-
    On %ODATE %OTIMELONG you wrote:
    %QUOTE
    %CURSOR

    If it doesn't try the Defaults button at the lower left. It will reset
    all the standard templates. I used this several times when Templates
    appear to get corrupted.

    Hope this helps.
    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  3. #3

    Default Re: Kmail: Can't quote when replying.

    On Friday 08 Jan 2010 16:11, upscope scribbled:

    > Graham P Davis wrote:
    >
    >> I know I've had this trouble a year or two ago and was given a
    >> solution by some kind soul but I'm darned if I can remember what it
    >> was. Help?
    >>
    >> OpenSUSE 11.2, KDE 4.3.4.
    >>

    > Graham check your templates under composer (new message). Reply to
    > Sender should look like this:
    > %REM="Default reply template"%-
    > On %ODATE %OTIMELONG you wrote:
    > %QUOTE
    > %CURSOR
    >
    > If it doesn't try the Defaults button at the lower left. It will reset
    > all the standard templates. I used this several times when Templates
    > appear to get corrupted.
    >
    > Hope this helps.


    That's the ticket! Many thanks.

    I'll keep a copy as this is bound to happen again. Only problem is to make
    sure to put it somewhere that I'm likely to look. ;-)

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  4. #4

    Default Re: Kmail: Can't quote when replying.

    On Friday 08 Jan 2010 20:11, Graham P Davis scribbled:

    > I'll keep a copy as this is bound to happen again. Only problem is to make
    > sure to put it somewhere that I'm likely to look. ;-)


    Can't save it to a local knode folder because that system got broke a year
    or two back. Can't e-mail (forward or reply) as that freezes Kontact. So
    it's down to "save as . . ." Third time lucky! At least something works
    around here - though not a lot.


    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  5. #5
    upscope NNTP User

    Default Re: Kmail: Can't quote when replying.

    Graham P Davis wrote:

    > On Friday 08 Jan 2010 20:11, Graham P Davis scribbled:
    >
    >> I'll keep a copy as this is bound to happen again. Only problem is
    >> to make sure to put it somewhere that I'm likely to look. ;-)

    >
    > Can't save it to a local knode folder because that system got broke
    > a year or two back. Can't e-mail (forward or reply) as that freezes
    > Kontact. So
    > it's down to "save as . . ." Third time lucky! At least something
    > works around here - though not a lot.
    >

    What version of openSUSE are you using. I'm on 11.2 with KDE4.3.4 with
    very little trouble.

    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  6. #6

    Default Re: Kmail: Can't quote when replying.

    On Saturday 09 Jan 2010 17:33, upscope scribbled:

    > Graham P Davis wrote:
    >
    >> On Friday 08 Jan 2010 20:11, Graham P Davis scribbled:
    >>
    >>> I'll keep a copy as this is bound to happen again. Only problem is
    >>> to make sure to put it somewhere that I'm likely to look. ;-)

    >>
    >> Can't save it to a local knode folder because that system got broke
    >> a year or two back. Can't e-mail (forward or reply) as that freezes
    >> Kontact. So
    >> it's down to "save as . . ." Third time lucky! At least something
    >> works around here - though not a lot.
    >>

    > What version of openSUSE are you using. I'm on 11.2 with KDE4.3.4 with
    > very little trouble.
    >


    I've been using the same as you and also, at the moment, KDE 4.4 RC1.

    The Knode problem with local folders has been around a while as I said and
    there has been a bug report on KDE's bugzilla for months though no-one seems
    to be doing anything about it.

    The mailing problem from Knode, I've solved. Although Knode uses the same
    settings for sending mail as Kmail, a mistake in my settings had no adverse
    effect on Kmail but caused a freeze in Knode. In the SMTP settings, I'd got
    "server requires authentication" set on when it shouldn't have been. No
    error messages popped up and no password was requested - at least none that
    I saw.

    --
    Graham P Davis, Bracknell, Berks., UK. E-mail: newsman not newsboy
    "I wear the cheese. It does not wear me."

  7. #7
    upscope NNTP User

    Default Re: Kmail: Can't quote when replying.

    Graham P Davis wrote:

    > On Saturday 09 Jan 2010 17:33, upscope scribbled:
    >
    >> Graham P Davis wrote:
    >>
    >>> On Friday 08 Jan 2010 20:11, Graham P Davis scribbled:
    >>>
    >>>> I'll keep a copy as this is bound to happen again. Only problem
    >>>> is to make sure to put it somewhere that I'm likely to look. ;-)
    >>>
    >>> Can't save it to a local knode folder because that system got
    >>> broke a year or two back. Can't e-mail (forward or reply) as that
    >>> freezes Kontact. So
    >>> it's down to "save as . . ." Third time lucky! At least something
    >>> works around here - though not a lot.
    >>>

    >> What version of openSUSE are you using. I'm on 11.2 with KDE4.3.4
    >> with very little trouble.
    >>

    >
    > I've been using the same as you and also, at the moment, KDE 4.4
    > RC1.
    >
    > The Knode problem with local folders has been around a while as I
    > said and there has been a bug report on KDE's bugzilla for months
    > though no-one seems to be doing anything about it.
    >
    > The mailing problem from Knode, I've solved. Although Knode uses the
    > same settings for sending mail as Kmail, a mistake in my settings
    > had no adverse effect on Kmail but caused a freeze in Knode. In the
    > SMTP settings, I'd got "server requires authentication" set on when
    > it shouldn't have been. No error messages popped up and no password
    > was requested - at least none that I saw.
    >

    I never saw the knode hang up. Just checked and server requires
    authentication is not checked so that's probably why I did not see
    freeze. The mail server I use requires authentication for both POP and
    SMTP but not the News server.
    --
    Russ
    [openSUSE 11.2 (2.6.31.8-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •