Results 1 to 8 of 8

Thread: YAST fails to function

  1. #1

    Default YAST fails to function

    Hello,

    When openning yast in terminal and going for "software", it fails to open software section (Online update and Software management)?
    I find it strange since all other software tabs are working.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YAST fails to function

    What version of openSUSE
    Post result of this

    Code:
    zypper lr -d
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: YAST fails to function

    @caf4926

    # | Alias | Name | Enabled | Refresh | Priority | Type | URI | Service
    --+-------------------------------------+-----------------------------+---------+---------+----------+--------+-----------------------------------------------------------------+--------
    1 | http-download.opensuse.org-06470d3c | Updates for openSUSE 11.2-0 | Yes | Yes | 99 | rpm-md | Index of /update/11.2 |
    2 | openSUSE 11.2-0 | openSUSE 11.2-0 | No | No | 99 | yast2 | cd:/// |
    3 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
    4 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
    5 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
    6 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss |


    It was working a moment ago, and then it just stoped
    However it works from desktop opensuse 11.2, it fails just in terminal.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YAST fails to function

    Try rebooting
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: YAST fails to function

    I have restarted already, still the same problem.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YAST fails to function

    You are starting yast in a terminal How and Why

    It should be a su terminal, then

    Code:
    yast2
    Are there errors in the terminal when you try starting software management?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: YAST fails to function

    I'm starting yast as "su", after I do yast2, or yast, using in terminal to do remote system update, now updating fails, maybe it's time for a fresh install of opensuse 11.2 or there might be some kind of a bug?

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: YAST fails to function

    su terminal do

    Code:
    zypper up
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •