Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Windows close button

  1. #1

    Default Windows close button

    I'm running SuSe 11.2 32 bit. I noticed today that what ever program, window, or what have you I open there is no close "X" button or resize button in the top right corner.

    How do I get them back?

    D.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Windows close button

    Try disabling desktop effects first
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Windows close button

    Also, I can not grab any windows and move them.

  4. #4

    Question Re: Windows close button

    I think I did, but what and where would they be? Want to make sure I did the right ones.

    D.

  5. #5
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Windows close button

    kde or gnome
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  6. #6

    Default Re: Windows close button

    Sorry. Gnome.

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Windows close button

    I'm not sure in gnome, hang on..
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Windows close button

    There should be a system settings manager somewhere.

    But try this in a su terminal

    Code:
    xgl-switch --disable-xgl
    logout and back in
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9

    Default Re: Windows close button

    I get this when I try that.

    Code:
    doug@linux-zhxx:~> su
    Password: 
    linux-zhxx:/home/doug # xgl-switch --disable-xgl
    If 'xgl-switch' is not a typo you can use command-not-found to lookup the package that contains it, like this:
        cnf xgl-switch
    linux-zhxx:/home/doug #


    Huh?

  10. #10
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,076
    Blog Entries
    15

    Default Re: Windows close button

    Quote Originally Posted by caf4926
    There should be a system settings manager somewhere.

    But try this in a su terminal


    Code:
    --------------------
    xgl-switch --disable-xgl
    --------------------


    logout and back in
    Hi
    The setting is down in ~/.config/compiz there needs to be a file called
    enable-compiz or disable-compiz you just need to rename or remove and
    use the touch command to create.
    Code:
    rm ~/.config/compiz/enable-compiz
    touch ~/.config/compiz/disable-compiz
    --
    Cheers Malcolm (Linux Counter #276890)
    SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.39-0.3-default
    up 1 day 13:35, 2 users, load average: 1.33, 0.48, 0.22
    GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •