Results 1 to 6 of 6

Thread: How to disable panel pop-ups?

  1. #1

    Default How to disable panel pop-ups?

    Hi,

    I am using OpenSUSE 11.2, KDE 4.3.1. How can I disable the plasma pop-ups that are shown when I place the mouse on any icon in the panel?

    Regards,
    Arun

  2. #2
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: How to disable panel pop-ups?

    Arun,

    Configure Desktop, Look & Feel, Notifications.

    HTH
    Uwe

  3. #3

    Default Re: How to disable panel pop-ups?

    Hi,

    Thanks for the reply. These settings are for specific application I think. My query is how to disable the general pop-ups that show when I place mouse on ANY icon in Panel.

    Regards,
    Arun

  4. #4
    Join Date
    Mar 2008
    Location
    Bochum, Germany
    Posts
    3,587

    Default Re: How to disable panel pop-ups?

    Arun,

    no idea. I guess you either disable all of the single apps or you don't use kicker. I didn't find a general setting. Anyone?

    Uwe


  5. #5
    Join Date
    Oct 2008
    Location
    Brisbane
    Posts
    310

    Default Re: How to disable panel pop-ups?

    I tried Configure Desktop, Appearance, Windows, Buttons, Untick 'Show window button tooltips', but it didn't work.
    It is dangerous to be right when the government is wrong.

  6. #6

    Default Re: How to disable panel pop-ups?

    I tried Configure Desktop, Appearance, Windows, Buttons, Untick 'Show window button tooltips', but it didn't work
    That only works for window decoration buttons (Close, Restore, Minimise, etc), and then only after logging out and logging back in.

    I also can't find a way to disable mouse-overs on panel icons.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •