Results 1 to 9 of 9

Thread: Getting KDE3.5 audio spash back.

  1. #1
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Getting KDE3.5 audio spash back.

    I had a hardware failure and had to transplant my drives to a new motherboard. In the process I had to delete the old soundcard and add the new on in YSAT2. When I log in to KDE 3.5 I don't get the audio splash anymore and I don't get the exit audio splash anymore.
    Is there a way to restore these?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Getting KDE3.5 audio spash back.

    You know these settings are controllable via the Control Centre?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Getting KDE3.5 audio spash back.

    Quote Originally Posted by caf4926 View Post
    You know these settings are controllable via the Control Centre?
    As in KDE control center? I never go there so I have no clue. I will check thanks.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Getting KDE3.5 audio spash back.

    Quote Originally Posted by FlameBait View Post
    As in KDE control center? I never go there so I have no clue. I will check thanks.
    Yep. I cant tell you where exactly, kde3 is a way back now.

    Look for Notifications
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Getting KDE3.5 audio spash back.

    I found it. Don't ask me how heheheh. I reset it to "defaults" and it works in a splendid fashion now. Thank you very much.

    I have everything working the way I want it and don't want to update to 11.2 just yet. Too much of my Anime watching relies on KMPlayer being there along with Smplayer

    Now to get Skypwe working with the front microphone connection again .

  6. #6
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Getting KDE3.5 audio spash back.

    Hi Flamebite. I am still using 3.5, for good reasons, so:

    Open the KDE control center (you find it in the start menu).
    Then you go to the last item: sound and multimedia
    Click on it and you will see as first item one called "system sounds" or similar (I have a translated version, so I do not know the exact English correspondent).
    Here we go. You can select a filter in it (the drop down menu).
    So in these filters you can select sound for nearly every KDE3.5 application.
    You select "system sounds" again. You scroll down and see: exit to KDE (or start), they are both there.
    To activate the sound you can click on the 5th small icon in the menu bar. You can see that the sound is activated when a little symbol of a loudspeaker is beside the item you did select. You can deactivate sound at any time by just clicking one time on this symbol.
    You can also customize the sound and search for another melody.

    If you have trouble PM me.

    Edit: sorry, was writing this and did not see that you where already done. So please disregard.
    Last edited by stakanov; 07-Jan-2010 at 03:51. Reason: redundant post
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

  7. #7
    Join Date
    Mar 2008
    Location
    Phuket, Thailand
    Posts
    26,527
    Blog Entries
    37

    Default Re: Getting KDE3.5 audio spash back.

    Quote Originally Posted by FlameBait View Post
    I have everything working the way I want it and don't want to update to 11.2 just yet.
    IMHO that is wise if one has 11.1 working the way they want.

    While I installed 11.2 on 4 x PCs (and it works better in 11.2 than 11.1 in 3 of those 4 PCs (but not the 4th)), I have also kept 11.1 on 2 x PCs (laptops) because I believe 11.1 will work better on the hardware on those two laptop's than 11.2 (in my case due to graphic driver issues with 11.2).

  8. #8
    Join Date
    Jan 2009
    Location
    Taft, Republic of California. UTC -8
    Posts
    1,474

    Default Re: Getting KDE3.5 audio spash back.

    stakanov

    Its working mostly. When I log in I don't get the "KDE is starting up" sound. I do get the "KDE is exiting" sound. Both have the "speaker" showing in System Notifications under Sound and Multimedia in the KDE Control center. If I log out of KDE and log back in without restarting Linux I hear the "KDE is starting" audio cue. Its half working.

    Now I have a error when I launch the software installer in the first repository. Does it in zypper too.

    I have been chasing problems all day. Seems my KVM switch was throwing noise into the PS2 mouse connection and causing flakyness and instability. Switching over to USB made that problem go away. I actually installed 11.2 on a Different drive (formerly occupied by Windows XP pro) and saw the same flakey behavior. I then suspected the KVM. I had problems with the keyboard buffer filling with junk under mandriva a long time ago that causesed bad things to happen too. I had windows magically opening and closing by themselves and input from the mouse locking up. I don't need that on my daily driver.

  9. #9
    Join Date
    Jan 2009
    Location
    Somewhere in Fictionland
    Posts
    1,479

    Default Re: Getting KDE3.5 audio spash back.

    Well, this is like "ghostbusting" I guess. I have not have any try with KMV switches, but the noise problem does not surprise me, had similar problems with other equipment and sound.

    For what is 11.1: with me it is a kind of "mixture" with a few part of KDE4 making sometimes trouble.

    Try to set you sound source to "alsa" in the KDE settings, see whether the problem disappears.

    If you have no sound while logging in but when logging out: this may be due to an application seizing the sound-resources during startup. Have you eventually Amarok running (in miniature, it does not close when just closing the window)? Another candidate fearcely hungry of my resources is vlc. On my system VLC and Kaffeine and Amarok sometimes for "mystic" reasons do not want to give back the sound resources.

    In KDE3.5 you have a little check-box in system sounds where you can define the priority of the sound and the buffer. Try with "try" button to fiddle around a bit to find the best regulation.

    Look also in the system sounds under "advanced" the button for choosing the "playback options". There you can even try to define another application to play you system sounds. I never did undertake that, but could be worth a try.

    If the startup sound is a sound-file that you defined yourself, maybe the inbuilt player has problems with it. Try with another sound format, to see if the problem changes.
    Last but not least, there must be someone a choice to determine to restart the system fresh (not to restore the last session). You could try this too.
    And there is also I think in KDM the possibility to "check the desktop installation for errors" (to be checked, normally deactivated). But these two I did not find them, will search for them. I anybody knows where in KDE3.5 these choices can be found please feel free to post it.

    PS. If you like to have fun changing the KDM theme in 3.5 with the KDM manager this can be done but need a small handwork. I have it personalized, cute, just for the eye. With my machine this, the blue-tooth function and the networkmanager with external UMTS modem where the critical points on my system. Now it runs quite fine (but I needed time to find all the glitches).
    Happy ghost-busting FlaimBait! I am sure you will have success.
    Just "clicking away" security warnings about a change in repo signature ? Not able to control?
    Then please vote for
    https://features.opensuse.org/312047
    openSUSE should have an efficient web of trust.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •