Results 1 to 5 of 5

Thread: Skype on openSuSE 11.2 64 bit

  1. #1

    Default Skype on openSuSE 11.2 64 bit

    Hi to everyone.
    I have installed openSuSE 11.2 64 bit on my PC. I have downloaded and installed Skype from the official website (Scarica Skype per Linux). However when I try to open it does not work.
    I know that Skype is designed for 32-bit OS, but which dependencies does it have?

    I have installed (from YaST) this 2 packets:
    libqt4-32bit
    libqt4-x11-32bit
    but it doesn't still working.
    Which packages are missing?

  2. #2
    Join Date
    Aug 2008
    Location
    Mexico and Sweden
    Posts
    1,288

    Default Re: Skype on openSuSE 11.2 64 bit

    Quote Originally Posted by farqad View Post
    Which packages are missing?
    Try starting Skype from a command prompt (Konsole) and post the results here.

  3. #3
    palladium NNTP User

    Default Re: Skype on openSuSE 11.2 64 bit

    > Which packages are missing?

    if you install skype with YaST it will (should) automatically resolve
    all package needs..

    --
    palladium

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,743

    Default Re: Skype on openSuSE 11.2 64 bit

    How did you install Suse? I installed via DVD and had no problem with installing Skype package from their site.

  5. #5

    Default Re: Skype on openSuSE 11.2 64 bit

    Sometimes is obvious which packages to install to satisfy a dependency and sometimes it is not so obvious unfortunately. Several websites have information about which files are in which package. Try Googling the .so file which are missing and you should find the corresponding rpm packages quiet fast.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •