Results 1 to 6 of 6

Thread: Yast2 - Network Service Configuration (xinetd)

  1. #1

    Default Yast2 - Network Service Configuration (xinetd)

    On my desktop when you open yast2 - Network Service Configuration (xinetd). The disabled radio button is selected, when I click enabled and then finish. It brings up a message box that says something along the lines of"(locked) Internet super-server" Then switches back to disabled. I installed the same version of opensuse 11.2 64bit on my laptop, and everything is enabled by default in the yast2 - Network Service Configuration. So not sure why I can't enable them on my desktop, I even logged onto root, started KDE and still can't enable them. Any help?

    Also on a side note, being plugged into the lan on my acer aspire 5532 causes webpages to load pretty slow. Takes about 10 seconds to load a simple page. But using the wifi its almost instant loading a webpage. I'm using firefox 3.5. And when i goto www.speedtest.net the lan still gets the 5mb/s, so its getting the full speed of my network, just webpages take 10-15 seconds to load, when on wifi its almost instant.

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,142

    Default Re: Yast2 - Network Service Configuration (xinetd)

    You may click Enable, but then you should switch on at least one of the services supported by xinetd. xinetd does not run when it has nothing to do (very intelligent software) and YaST mirrors that in setting it to Disabled again.
    Henk van Velden

  3. #3

    Default Re: Yast2 - Network Service Configuration (xinetd)

    Quote Originally Posted by hcvv View Post
    You may click Enable, but then you should switch on at least one of the services supported by xinetd. xinetd does not run when it has nothing to do (very intelligent software) and YaST mirrors that in setting it to Disabled again.
    Thanks for the response!!!! When I get home, I'll try that on my desktop. Also any clue why on my laptop using lan I get the same DL speed as i do on wifi, but using lan webpages take about 10 seconds longer before they even pop the webpage into firefox. I know this is the wrong section for the question, I should probably repost it in the networking section.

    Again, thanks so much for your information!!

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,142

    Default Re: Yast2 - Network Service Configuration (xinetd)

    Quote Originally Posted by enacku View Post
    I know this is the wrong section for the question, I should probably repost it in the networking section.
    That weould be better. Never try to put more questuins in one thread, The right people will not notice.
    Henk van Velden

  5. #5

    Default Re: Yast2 - Network Service Configuration (xinetd)

    Hi
    i have installed opensuse 11.3 in my server.every morning it's network is going down. when i am restart it or it's working. can you help me to fix this problem.
    thank you

  6. #6
    Join Date
    Feb 2009
    Location
    Spain
    Posts
    25,547

    Default Re: Yast2 - Network Service Configuration (xinetd)

    On 2012-10-30 04:46, lathika wrote:
    >
    > Hi
    > i have installed opensuse 11.3 in my server.every morning it's
    > network is going down. when i am restart it or it's working. can you
    > help me to fix this problem.


    I'd rather not. openSUSE 11.3 is obsolete and out of maintenance; you should instead install 12.1 or
    12.2 (11.4 is a possibility but it is going out in a month or so).

    On the other hand, you should start a new thread in the networking subforum.

    --
    Cheers / Saludos,

    Carlos E. R.
    (from 11.4 x86_64 "Celadon" (Minas Tirith))

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •