Results 1 to 2 of 2

Thread: Problems with keyboard configuration tools

  1. #1

    Default Problems with keyboard configuration tools

    Hello all,
    I use openSuse 10.3. as operating system on a laptop together with KDE graphic interface. When I added the Greek keyboard layout via the SaX2 configuration tool to my system all went fine at first: Switching the layout worked as intended. But now I can't start the SaX2 tool anymore: When trying to, I enter my root password and the computer begins to start the program - checking some things - but when all preliminary work is done (100% complete) no new window opens contaning the running tool, the computer just seems to have abandoned the openening process and I can continue working with it as if nothing has happened. In addition, when trying to use the keyboard configuration provided by YaST nothing happens as well, though all the rest seems to work properly. Also starting SaX2 via Alt+F2 yields the same result: A few seconds of work and harddisk noise but then nothing.

    I am new to openSuse and wonder if anyone can help me here. Many thanks in advance.

    Euklidion

  2. #2
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,450

    Default Re: Problems with keyboard configuration tools

    Sax2 is intended to match your keyboard hardware to the system; to change the keyboard layout (the software keyboard) use Configure Desktop>Regional and Language

    BTW Sax2 has now been dropped; keyboard matching is done during installation. So using the Regional and Language settings is now the only way to change layouts in 11.2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •