Results 1 to 2 of 2

Thread: Tried to reinstall pwr mgr now zypper & YaST2 broken

  1. #1

    Default Tried to reinstall pwr mgr now zypper & YaST2 broken

    To avoid hijacking someone else's thread, I'm starting a new one related to another one.

    First of all, I got the dreaded

    The configuration defaults for GNOME Power Manager are not correctly configured. Please see your system administrator.
    which I think has been around for a long time. I find lots of old references to it.

    I thought I might be able to fix it by reinstalling gnome-power-manager. When I tried to do so, I ran into this problem mentioned on another thread:

    download.opensuse.org is not responding.
    I can ping it but nothing else.
    and zypper crashed. Now whenever I click on any of YaST2's icons, I get error messages such as:

    YaST got signal 11 at YCP file Wizard.ycp:355
    /sbin/yast2: line 454: 5728 Segmentation fault $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
    Anyone know how to re-initialize whatever is broken? At this point, my computer is getting close to unusable due to the power manager bug. I am considering backing up and re-installing, which would be a lot of work and trouble (especially to ever hope to get video codecs working again...)

    Much obliged for your time and knowledge.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Tried to reinstall pwr mgr now zypper & YaST2 broken

    I can tell you that currently the servers that supply the online packages and updates are down, so software management or zypper will not function for software installs and updates.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •