Hi!

Today, i update my opensuse 11.2 and kwin is gone, it says it's could not recover from the crash, under kde the keyboard not responding, now i can use only icewm

Here are my repos:

Code:
---+--------------------------------+---------------------------------------------+-------------+-----------+-------
1  | Development                    | Development                                 | Igen        | Igen      | rpm-md
2  | KDE_4.3.4                      | KDE 4.3.4                                   | Igen        | Igen      | rpm-md
3  | KDE_Backports                  | KDE Backports                               | Igen        | Igen      | rpm-md
4  | KDE_Community                  | KDE Community                               | Igen        | Igen      | rpm-md
5  | KDE_Playgrounds                | KDE Playgrounds                             | Igen        | Igen      | rpm-md
6  | Perl                           | Perl                                        | Igen        | Igen      | rpm-md
7  | download.opensuse.org-mozilla  | openSUSE BuildService - Mozilla             | Igen        | Igen      | rpm-md
8  | download.opensuse.org-standard | Elsődleges teleptsi forrs (kzreműkdői) | Igen        | Igen      | rpm-md
9  | ftp.skynet.be-suse             | Packman Repository                          | Igen        | Igen      | rpm-md
10 | repo-debug                     | openSUSE-11.2-Debug                         | Nem         | Igen      | NONE
11 | repo-non-oss                   | openSUSE-11.2-Non-Oss                       | Igen        | Igen      | yast2
12 | repo-oss                       | openSUSE-11.2-Oss                           | Igen        | Igen      | yast2
13 | repo-source                    | openSUSE-11.2-Source                        | Nem         | Igen      | NONE
14 | repo-update                    | openSUSE-11.2-Update                        | Igen        | Igen      | rpm-md
And here is a portion from the Xorg.0.log, it maybe helps.

Code:
(II) XKB: reuse xkmfile /var/lib/xkb/compiled/server-F5FE1571F0F7DF15C1C863F0B3BC963D52348161.xkm
(EE) fglrx(0): Failed to disable interrupts. Errorcode -9
(EE) fglrx(0): firegl_SetSuspendResumeState FAILED -9.
(II) Open ACPI successful (/var/run/acpid.socket)
(EE) fglrx(0): firegl_GetSuspendResumeState FAILED -9.
(EE) fglrx(0): Failed to enable interrupts. Errorcode -9
Which information should i post to get any help?

Oh, and fglrx is gone also