Results 1 to 4 of 4

Thread: DPI in openSUSE 11.2 (KDE)

  1. #1
    SeventhSin NNTP User

    Default DPI in openSUSE 11.2 (KDE)

    I'm trying to use the windows fonts on my linux machine. I've found a nice tutorial which suggests to change the dpi to 96x96 (windows default).

    It seems that i'm not able to change the dpi. I've tried with sax2 => no luck. Manually editing the xorg.conf file => no luck. My dpi remain always the same. I've logged out even rebooted. Same.

    # xdpyinfo | grep dimen
    dimensions: 1600x900 pixels (443x249 millimeters)
    # xdpyinfo | grep resol
    resolution: 92x92 dots per inch

    I've changed the dimensions to 423x238 mm. I should get a 96x96 dpi with these but no. After restarting, xdpyinfo shows the same old settings.

    Any ideas ?

  2. #2
    Join Date
    Jun 2008
    Posts
    1,825
    Blog Entries
    1

    Default Re: DPI in openSUSE 11.2 (KDE)

    In KDE go to "Personal Settings">Look and Feel>Appearance>Fonts. There is a drop down menu labeled DPI. Change that to 96. That should do it.
    ______________________________________________________________________________________
    Don't ask "if" something can be done, for it can always be done. Rather instead ask "How" can it be done.

  3. #3
    SeventhSin NNTP User

    Default Re: DPI in openSUSE 11.2 (KDE)

    Indeed it did it! Thanks.

    I discovered that properly configured drivers don't allow custom settings of the type i was attempting. The "Force fonts DPI" option does the trick tough.

    Man, you guys are fast with the replies. I start loving openSUSE even more.

  4. #4
    Join Date
    Jan 2008
    Location
    Darmstadt, Germany
    Posts
    478

    Default Re: DPI in openSUSE 11.2 (KDE)

    With Kubuntu (9.10) I'm able to replace
    Code:
    ServerArgsLocal=-br -nolisten tcp
    with
    Code:
    ServerArgsLocal=-br -nolisten tcp -dpi 96
    in kdmrc. That way the dpi setting also affects the login screen (in contrast to the solution presented by Jonathan_R). Unfortunately, this doesn't seem to work/have no effect with openSUSE (11.2). Any ideas/suggestions why? Or a workaround?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •