Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Automatic Update doesn't work after 11.2

  1. #1
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Automatic Update doesn't work after 11.2

    Hi!
    I installed from scratch 11.2, but i see now that the Automatic update doesn't work.

    I run "Refresh" on Updater Applet and it come up with an error: PackageKit Error repo-not-available:

    My repositories look ok, but maybe i'm missing something.

    Please help!

  2. #2
    Join Date
    Jun 2008
    Location
    Syros, Greece
    Posts
    569

    Default Re: Automatic Update doesn't work after 11.2

    If you execute on console as root:

    Code:
    $ zypper update
    Do you have any errors?

  3. #3
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Re: Automatic Update doesn't work after 11.2

    Hi!
    I executed "zypper update" and it ask to update 74 packages. I run trough this and now after reboot the problem resist with the Updater Applet (Same error), but now if i execute "zypper update" it says "Nothing to do".

    Any ide?

    RS

    Quote Originally Posted by elksi View Post
    If you execute on console as root:

    Code:
    $ zypper update
    Do you have any errors?

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Automatic Update doesn't work after 11.2

    Yes.
    The system is up to date.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Re: Automatic Update doesn't work after 11.2

    You funny guy :-)

    So is there some bug with the "Updater applet"?

    RS

    Quote Originally Posted by caf4926 View Post
    Yes.
    The system is up to date.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Automatic Update doesn't work after 11.2

    What does this show

    Code:
    zypper lp
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Jul 2008
    Location
    Narvik, Norway
    Posts
    392

    Default Re: Automatic Update doesn't work after 11.2

    It says there is no more updates available.
    When i run zypper, everything seems ok. Only the automatic "Updater Applet" wont work.

    Bug or misconfiguration?

    RS

    Quote Originally Posted by caf4926 View Post
    What does this show

    Code:
    zypper lp

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Automatic Update doesn't work after 11.2

    I never use the updater applet
    But I guess you can try re-configuring it

    Hang on a bit and I'll boot a sandbox to check it for you - funny guy that I am
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: Automatic Update doesn't work after 11.2

    Please post result of this from a terminal

    Code:
    zypper lr -d
    This what I see in settings
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Automatic Update doesn't work after 11.2

    I have a similar problem. I can't say at the moment what the error message is, but when I am advised that updates are available, and I ask for them to be installed, the applet fails. I think it's a permissions problem. I then take the manual update option, and everything is OK.

    Any idea what could be wrong?

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •