Results 1 to 5 of 5

Thread: Plasma problem

  1. #1
    Join Date
    Jul 2009
    Location
    Pa USA
    Posts
    13

    Smile Plasma problem

    I hope someone can help with this as I have been searching everywhere I can think of.Whenever I try to do something
    (read a web page, post this question, etc.) all of my browser tabs become windows zooming all over my screen . I assume this is that "zooming user interface" ZUI - . How do I control this or failing that - disable it Thank you



    Open SuSe 11.2 KDE 4.3

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Plasma problem

    try disabling desktop effects
    system settings - desktop - All effects (Uncheck)
    apply
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3
    Join Date
    Jul 2009
    Location
    Pa USA
    Posts
    13

    Smile Re: Plasma problem

    Thank you - so far it appears to be working

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Plasma problem

    You may well be able to use desktop effects, check it back on and then Uncheck Shadows and Animations
    See if it behaves better
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Jul 2009
    Location
    Pa USA
    Posts
    13

    Smile Re: Plasma problem

    Thanks , I may try that a little later . For now
    I'm happy to have it under control

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •