Results 1 to 10 of 10

Thread: Web browser issue

  1. #1
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Web browser issue

    Bizarre issue. I just installed KDE desktop along side Gnome. For what ever reason I can't access web pages via firefox. I can access webpages with konquerer, opera, etc. Is there a set preference I missing to have firefox access web pages? I don't have this issue with Gnome.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Web browser issue

    Very strange indeed.
    Me scratching head.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Web browser issue

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Agreed.... I install both KDE and Gnome because I like a few of the KDE
    apps (konsole, k3b, konqueror from time to time, etc.) and everything
    works but I also run them from Gnome. Have you tried starting firefox
    from the command line to see if it is crashing or returning anything
    obvious or maybe helpful?

    Good luck.





    caf4926 wrote:
    > Very strange indeed.
    > Me scratching head.
    >
    >

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v2.0.9 (GNU/Linux)
    Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

    iQIcBAEBAgAGBQJLPrCMAAoJEF+XTK08PnB57IsQAM83k4u5Jsx3eh2vWRxtV+T+
    KOWkkzEZ4K7yFNekGbEmgFs764f0fNIkGzD4fT0m3jeGCiwLdLYwi6G2uJQHN8rQ
    YKPtxGGDsR7T4+P9wVchlKPyWxBriQMvcPSH3fW1Pttd4QkDctZW6Ljp+vyDd1Co
    zOlwFJtcLS05X1AxA9RWYhhTchjRq4smIxLQbSFwnAoPFaN5h6BvaP8hW4Rd4J0u
    VwjlPcgS+bL2A0MYvk6A+y7lK7i4yrE9fA96F23B7Cxho5s2mMjqYrT6SdqDabD2
    +gWZy22+nyzfzvF6DABw2LSPJMeB3DYlrHAzZlrieHdAPiuFbB875Co+s1lDW6ad
    NEfZQX4eDzwArHf3L3IO2eQuI4j+QNoWlwo5cAzPWooYoFllyWERhYpP7pjvAiMx
    O0DWNwwWAJUcfdDIY9Enhg020640/C03s06UgKoQvvgZpI59zl1olC6uGN0dKZld
    w9mj7JCwNQSbR3MHuhuUFhiMDsfNrdiWyK7tk1tQnvI0FVzlr8nK2+V1UXLjHZN6
    xhcK0JZaspT5Y7HApnQSyn7y8SS44bjWMsqeC70cCULxMdmINMgjG6JM1VQjR8ZX
    5RqhWfYrWuFi8PFn4iNLCgyW77G0IwrdLD36EGR1qhaaxnRi5d71nzZqxUca7o50
    2/auUngm9cJfkYhEHWvR
    =ezpq
    -----END PGP SIGNATURE-----

  4. #4
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,746

    Default Re: Web browser issue

    Maybe a IPV6 issue some where? Though I would not think there are any desktop specific setups are there??

  5. #5
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Web browser issue

    I'm having a permission issue with Firefox. I can't do searches in normal user. In terminal if I type firefox I get this message

    *** nss-shared-helper: Shared database disabled (set NSS_USE_SHARED_DB to enable).

    The browser opens but I can't do searches
    I haven't had a chance to review this yet.
    *** nss-shared-helper warning on firefox - openSUSE Forums

    But if I become su -
    I can do normal searches. How do I change this issue so it's back to normal user mode with firefox, so I don't have to be su - to do searches. No other browser is like this.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Web browser issue

    You can ignore the nss-shared-helper

    Has this issue changed. You now say you can't do searches!?
    What searches, you mean Google?

    Your 1st post said 'I can't access web page'

    Try creating a new user account, login with kde and see what happens. (we can delete this later)
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Web browser issue

    Sorry. When I said I can't do searches this is what happens. It's like I don't have Internet access.

    Object not found!

    The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

    If you think this is a server error, please contact the webmaster.
    Error 404
    software.opensuse.org
    Fri Jan 1 23:01:46 2010
    Apache/2.2.10 (Linux/SUSE)

    Any search I do I get this.

    I created a guest account. Firefox doesn't have this issue under the guest account. It has normal behavior.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Web browser issue

    I created a guest account. Firefox doesn't have this issue under the guest account. It has normal behavior.
    No
    But it tell us the problem lies in user settings.

    As your normal user login
    First do this. Log in to gnome
    view hidden files in username and rename .kde4 to .kde4-old
    You will loose your current kde4 settings (they are now in the -old folder)

    Still in your normal login account
    Logout and back in to kde4
    How is it now?
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    Join Date
    Oct 2008
    Location
    Madison, Wisconsin North America
    Posts
    222

    Default Re: Web browser issue

    I did as you said and changed the folder names. Everything went well except I lose my wireless connection. I reinstall firmware and set my settings, but I am unable to connect, I get an error. I forgot to write it down. But the setup in yast would get an error around 77-80%.

    I just got my wireless working yesterday so I'm sure the settings are right. I changed the kde4-old back to kde4 so I can login back in with wireless.

    Maybe as gogalthorp said,
    "Maybe a IPV6 issue some where? Though I would not think there are any desktop specific setups are there??"

    In my network settings I have IPV6 enabled, but I have the same settings in Gnome and all web browsers work.
    All the virtuous deeds and merit ... can be destroyed by just one moment of anger.

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,733
    Blog Entries
    20

    Default Re: Web browser issue

    The settings in .kde4 that affect the wireless are those you make to networkmanager in the tray.
    Reinstalling stuff is NOT necessary.

    Look. Files and folders in the hidden user section are mostly user level config. And I have lead you thru steps that should show you that the problem lies at user settings level, particularly in .kde4, because your gnome is OK.

    So I can't do all this for you but, pull out the network config files from the old folder and start new .kde4 and then paste them in the correct locations.

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •