Results 1 to 2 of 2

Thread: Digicam albums don't update

  1. #1

    Unhappy Digicam albums don't update

    Hi,

    I'm using OpenSuse 11.2 64 bit and used to use Digikam quite extensively, but now it's no fun anymore. Since the last update (now it's digikam version 0.10.0 release 6) I finde that the albums don't update, until I close digikam and start it again.
    E.g. when I move images from one album to another, they stay in the album from which they originate, until I close the app.
    The same when I delete images - they just stay there until I close the app. However, trying to perform an operation on those images tells that the file is not existing.
    Does anyone have an idea, what the reason could be? I didn't find anything yet in forums or other places that could help me.
    One idea I had was that there may be too many images in the folder, but before the "update" I had as many images and it worked fine. Current state is close to 9000 images in my working folder, from which I use to edit images, delete and put them in order (in different albums). The total number of images in all albums is 50000.
    Thanks for all help!

    Martin

  2. #2

    Default Re: Digicam albums don't update

    After rebuilding the database, it now works again. But it's cumbersome, as all the thumbs have to be recreated...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •