Results 1 to 2 of 2

Thread: Samba package upgradation

  1. #1

    Default Samba package upgradation

    Hi

    I am using opensuse 10.3. Now I want to upgrade samba package to the latest version. I have downloaded the samba package which is available for the opensuse 11.2 and then tried to install it on opensuse 10.3. This resulted in lots of dependency problem which I couldn't able to install manually. Anybody please help me in upgrading the existing samba package in opensuse 10.3 to the latest version without the dependency issues. I tried yast and zypper and both will look for the repositories that are present in opensuse 10.3 DVD.

  2. #2

    Default Re: Samba package upgradation

    It would be easier to upgrage the OS to opensuse 11.2.

    However, if you want to update Samba only, then paste the results of the installation attempt. Maybe somene could help further.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •