I am using Opensuse 11.1, KDE 3.5 with Kmail 1.9.10
For my current use I am writing in a lot of different languages and I would like to have a working orthographic corrector.
A part of English, it never worked for me.
I understand that Kmail uses ispell dictionaries. I installed all pertinent languages.

Then the "help file" says to chose dictionary in the "view" menu, but the entry "choose dictionary" is not there.

If I try to change dictionary while I have an open window, it says I have to restart Kmail to get it work (impossible - too cumbersome).

Is this eventually a known limitation of Kmail 1.9.10? Does it work under KDE4 now? Is there something I may have overlooked to make it run?
Thanks for all tips.