Hi all

After installing OpenOffice.org 3.1.1 from openSUSE BuildService - OpenOffice.org (Index of /repositories/OpenOffice.org:/STABLE/openSUSE_11.1) I end up with mixture of English and German menus whereas I would like to have it all in German.

The menus in every OOO3.1 application are in English - windows that open as a result of a menu selection are localized in German.

The language setting in Tools->Options->LanguageSettings->Languages is German for user interface, locale setting and documents.
The rest of my system (OpenSuse 11.1 32bit, Gnome) is all in German (e.g. Evolution, Gimp, etc...).

These packages are installed:
uwe@LinuxNH:~> rpm -qa --queryformat '%{NAME} -> %{VENDOR}\n' | grep -i OpenOffice
OpenOffice_org-branding-upstream -> openSUSE Build Service
OpenOffice_org-converter -> openSUSE Build Service
OpenOffice_org-LanguageTool-en -> openSUSE Build Service
OpenOffice_org-base-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-templates-presentation-layouts -> openSUSE Build Service
OpenOffice_org-filters-optional -> openSUSE Build Service
OpenOffice_org-filters-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-base -> openSUSE Build Service
OpenOffice_org-libs-extern-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-libs-extern -> openSUSE Build Service
OpenOffice_org-gnome -> openSUSE Build Service
OpenOffice_org-l10n-de -> openSUSE Build Service
OpenOffice_org-ure -> openSUSE Build Service
OpenOffice_org-templates-de -> openSUSE Build Service
OpenOffice_org-writer -> openSUSE Build Service
OpenOffice_org-writer-extensions -> openSUSE Build Service
OpenOffice_org-impress-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-l10n-extras-prebuilt -> openSUSE Build Service
OpenOffice_org-templates-labels-a4 -> openSUSE Build Service
OpenOffice_org-libs-gui-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-libs-gui -> openSUSE Build Service
OpenOffice_org-filters -> openSUSE Build Service
OpenOffice_org-calc -> openSUSE Build Service
OpenOffice_org-LanguageTool-de -> openSUSE Build Service
OpenOffice_org-icon-themes-prebuilt -> openSUSE Build Service
OpenOffice_org-icon-themes -> openSUSE Build Service
OpenOffice_org-pyuno -> openSUSE Build Service
OpenOffice_org-impress -> openSUSE Build Service
OpenOffice_org-draw-extensions -> openSUSE Build Service
OpenOffice_org-components-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-thesaurus-en -> openSUSE Build Service
OpenOffice_org-help-de -> openSUSE Build Service
OpenOffice_org -> openSUSE Build Service
OpenOffice_org-LanguageTool -> openSUSE Build Service
OpenOffice_org-libs-core-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-l10n-extras -> openSUSE Build Service
OpenOffice_org-draw -> openSUSE Build Service
OpenOffice_org-writer-l10n-prebuilt -> openSUSE Build Service
OpenOffice_org-math -> openSUSE Build Service
OpenOffice_org-thesaurus-de -> openSUSE Build Service
OpenOffice_org-components -> openSUSE Build Service
OpenOffice_org-impress-extensions -> openSUSE Build Service
OpenOffice_org-hyphen -> openSUSE Build Service
OpenOffice_org-libs-core -> openSUSE Build Service
OpenOffice_org-calc-extensions -> openSUSE Build Service
OpenOffice_org-calc-l10n-prebuilt -> openSUSE Build Service
Anyone out there with an idea what to do in order to have all menus in German?? Thanks for any reply...