Results 1 to 4 of 4

Thread: Dashboard Icons In Wrong Order

  1. #1

    Default Dashboard Icons In Wrong Order

    My dashboard icons have somehow become out of order. I now have the application launcher in the third spot as opposed to the first. How do I rearrange the order to suit my fancy?

    Harpo

  2. #2

    Default Re: Dashboard Icons In Wrong Order

    Mouse right click the panel then panel options then panel settings.
    It's an annoyance it tend to go back the next time you boot the only cure here is to lock the widget and go to configure desktop advance session manager and choose restore previous session.

    Hope this helps.

  3. #3
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Dashboard Icons In Wrong Order

    (1) Right click on the panel -> Unlock Widgets (if it was locked earlier).
    (2) Right click on the panel -> Panel Options -> Panel Settings -> Screen Edge (You will get a drag cursor).
    (3) Click on the application icon you want to move. Drag it to the new position. (Repeat for other icons too).
    (4) Lock Widgets again.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  4. #4
    Join Date
    Nov 2009
    Posts
    10

    Default Re: Dashboard Icons In Wrong Order

    Hi guys!
    same problem here and strange thing is that icons keep shuffling around in spite of 'restore session' being turned on.
    Any suggestion how to lock them?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •