Results 1 to 3 of 3

Thread: xlib extension error after 11.2 upgrade

  1. #1
    acabler NNTP User

    Default xlib extension error after 11.2 upgrade

    After upgrading to 11.2, I get the following error when starting any xclient. Worse, its usually repeated a few times for each client.

    Xlib: extension "Generic Event Extension" missing on display <my_ip>

    I get this both when using Xming and nomachine.

    Any ideas or workarounds?

    thanks,
    adam

  2. #2

    Default Re: xlib extension error after 11.2 upgrade

    I only get this inside an nx client (which uses a different value for DISPLAY i.e. NOT :0.0) I'm on 64 bit suse. This is hugely annoying!

  3. #3

    Default Re: xlib extension error after 11.2 upgrade

    Same problem, only thru NX after using YaST... but this is a fresh 11.2 install (not upgrade). Any ideas?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •