Results 1 to 8 of 8

Thread: strange login

  1. #1

    Default strange login

    I have problem with opensuse 11.2. After the login my screen become black. And after some minutes the normal screen appear. The only window in the black sreen is konqueror, who wants to restore a former session. Then after the normal screen appears every plasmoid is ordered differnt. What might be this?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: strange login

    If you can get to a working desktop
    Go to System Settings
    Advanced Tab
    Session manager - Choose 'Start with Empty Session'
    Apply

    Logout and try logging back in.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: strange login

    I've done, what you said, but nothing has changed. Might be the nvidia software a problem.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: strange login

    Try creating a new user account in yast - security and users - User and Group management

    Logout and then in with the new account. Is it having the same issues

    You need auto login disabled to use different login accounts
    Disable Auto-Login - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: strange login

    No the new login runs well.

  6. #6
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: strange login

    Logout again
    Make sure you switch focus to your normal user then do this:

    http://public.bay.livefilestore.com/...sole.login.png

    Once logged in as your normal user on the command line do this:

    Code:
    mv .kde4 .kde4-old
    Now type startx
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  7. #7

    Default Re: strange login

    Thank you, after this my suse is running well.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: strange login

    Quote Originally Posted by majuwa View Post
    Thank you, after this my suse is running well.
    Good news
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •