Results 1 to 10 of 10

Thread: NTFS musics don't play in Kaffeine and Amarok

  1. #1
    jvinicius NNTP User

    Default NTFS musics don't play in Kaffeine and Amarok

    Hi folks,

    Yesterday I was install oepnSuse 11.2. I edit the /etc/fstab to mount my NTFS partition on boot.

    After, I'd the like to play all musics inside this partition, but when I open in Kaffeine a got a "Error Message" with a empty message (only the Error icon). After, I tried open in Amarok but my musics don't play and any error message (or warning) was show.

    Help me, please...

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    Firstly, you need to determine if the problem is with your NTFS partition or not. Copy a couple of files from that partition to your home partition and verify.
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  3. #3
    Join Date
    Nov 2009
    Location
    Mnchen
    Posts
    295

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    openSUSE 11.2 has no mp3, wma, aac and so on support out of the box. At the packman repository you will find a libxine with w32codecs which will add this feature to your openSUSE.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    Quote Originally Posted by jvinicius View Post
    Hi folks,

    Yesterday I was install oepnSuse 11.2. I edit the /etc/fstab to mount my NTFS partition on boot.

    After, I'd the like to play all musics inside this partition, but when I open in Kaffeine a got a "Error Message" with a empty message (only the Error icon). After, I tried open in Amarok but my musics don't play and any error message (or warning) was show.

    Help me, please...

    post result of this

    Code:
    cat /etc/fstab
    You might be able to figure it out from this
    FSTAB - Editing Manually - openSUSE Forums
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5
    Join Date
    Mar 2008
    Location
    Oz
    Posts
    11,727
    Blog Entries
    2

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    +1 syampillai's advice, it cuts down the number of possibilities by half.
    Leap 42.3 & 15.1(Beta) &KDE
    FYIs from the days of yore

  6. #6
    jvinicius NNTP User

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    Hi, Folks.

    I'm on my way to vacation...

    I will try this troubles when back. Thanks for reply.

  7. #7
    jvinicius NNTP User

    Exclamation Re: NTFS musics don't play in Kaffeine and Amarok

    Hi,

    I'm back.

    I've install the win32coded packages but no sucess.

    I try copy some files from my NTFS partition and all works well.

    Hi is the content of my fstab:

    /dev/disk/by-id/ata-ST3160212A_4LS0BJMF-part1 swap swap defaults 0 0
    /dev/disk/by-id/ata-ST3160212A_4LS0BJMF-part2 / ext4 acl,user_xattr 1 1
    /dev/disk/by-label/STORAGE /storage ntfs-3g defaults 0 0
    proc /proc proc defaults 0 0
    sysfs /sys sysfs noauto 0 0
    debugfs /sys/kernel/debug debugfs noauto 0 0
    usbfs /proc/bus/usb usbfs noauto 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0

    Help me pls.

  8. #8
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  9. #9
    jvinicius NNTP User

    Talking Re: NTFS musics don't play in Kaffeine and Amarok

    caf4926 it's work!!! Thanks a lot...

  10. #10
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,729
    Blog Entries
    20

    Default Re: NTFS musics don't play in Kaffeine and Amarok

    Quote Originally Posted by jvinicius View Post
    caf4926 it's work!!! Thanks a lot...
    Great news indeed
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •