Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Monsoon

  1. #1

    Default Monsoon

    Hello,

    I'm trying to use monsoon to download a torrent file, but it seems really slow even slower than the amule.
    I'm using it as it is, with default settings.
    is there something to do in order to increase performances?
    should I choose another application?

    What do you use to fast download torrent files?

    thanks

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Monsoon

    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Monsoon

    I'm using opensuse 11.0 with gnome.
    would be grateful to get help about Monsoon or any other gnome torrent client.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Monsoon

    The principles of that guide can be applied to all current version of openSUSE using whatever desktop.

    Your main concern is to open the firewall ports used by Monsoon. The method for doing that is shown, all you need to do is enter the port numbers used by monsoon.
    You may also have to do the port forwarding in your router.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  5. #5

    Default Re: Monsoon

    Ok.In my firewall I have ports 1755 and 1756 enabled (TCP and UDP, amule uses them).
    In monsoon, in Edit->Preferences->Connections I have one port, 50000 Upnp enabled...
    So I have some difficult to proceed...

  6. #6

    Default Re: Monsoon

    any help??...

  7. #7
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Monsoon

    The guide I gave you shows how to open the port in the firewall, just use the port number for Monsoon, which you quote as: 50000

    But as the guide also shows, you may need to do port forwarding in your router. It's all explained in the guide.
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  8. #8

    Default Re: Monsoon

    yes, that's clear. But the problem is: Firewall enables tcp and udp ports while monsoon has upnp port (or something similar)wich seems not supported by firewall...am I wrong?
    Moreover if I edit tcp and udp ports in firewall I cannot use amule anymore...
    The guide is not clear about this point, and I'm a bit confused...

  9. #9
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Monsoon

    You are wrong
    upnp is univeral plug and play, just open tcp and udp on that number.

    Moreover if I edit tcp and udp ports in firewall I cannot use amule anymore...
    The guide is not clear about this point, and I'm a bit confused...
    You don't need to edit out/remove other ports, leave them and add the one you need for monsoon

    1755 1756 50000 in both tcp and udp sections here:
    http://img111.imageshack.us/img111/5...rewall4wq9.jpg
    Just leave a space between each number
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  10. #10

    Default Re: Monsoon

    ok. Here is what I've done:

    Having 1755 tcp port already enabled on firewall and router I set monsoon port on 1755 and tried to download a torrent file, but nothing happens. A message says that tracker could not be contacted...

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •