Results 1 to 5 of 5

Thread: Many kio_http processes

  1. #1

    Default Many kio_http processes

    I just installed opensuse 11.2 today and I noticed that I have many kio_http processes running. On a fresh boot, I have 11. I've noticed one time there were about 40+ of them running. They all have the same parent (kdeinit4).

    Is this normal?

  2. #2
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Many kio_http processes

    Did you notice if the "Updater Applet" (that updates the software) was active that time?
    (Keep the cursor on the icon in the system tray and a tooltip text will appear).
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  3. #3

    Default Re: Many kio_http processes

    When I booted up opensuse for the first time, I got a bunch of popup errors from the updater applet. That could've been the cause of it that first time with 40+.

    I did find out what was causing 7 out of the 11 on a fresh boot: plasmoid-cwp. When I deleted that, I started out with 4.

    This morning I woke up and there were 120+ kio_http's running! I'll delete plasmoid-cwp and make sure that's what's causing these.

  4. #4
    Join Date
    Sep 2008
    Location
    Dubai
    Posts
    1,770

    Default Re: Many kio_http processes

    Yea, plasmoid-cwp has to pick up weather information from the net. Anyway, I don't use it (I am not that weather-crazy!)
    openSUSE 12.3 (x86_64) with Kernel 3.7.10-1.16-desktop and KDE 4.11.2 on MacBook Pro
    Latest MS Windows version used: Win95

  5. #5

    Default Re: Many kio_http processes

    Yup, it was cwp. I replaced it yesterday with yawp (yeah, I'm a weather freak, haha) and I only have 4 kio_http's today.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •