Results 1 to 3 of 3

Thread: annoyiong screen desktop scroll

  1. #1

    Default annoyiong screen desktop scroll

    Hi,
    I recently reinstalled my opensuse to fix a nvidia driver mess. Now when I move my mouse to the bottom of the screen it scrolls the screen with around one inch of blackness at the bottom of the desktop. I can scroll it back up and than my desktop fits the screen. Well hopefully someone can understand what I am saying.

  2. #2
    Join Date
    Jun 2008
    Location
    /dev/swat
    Posts
    1,181

    Default Re: annoyiong screen desktop scroll

    Not so sure about the issue for bottom... but you can give this a try:
    Desktop settings -> Desktop -> Screen Edges. Change the edges according to your need.
    Hope, this is what you are looking for.
    Linux[openSUSE, KDE], PHP, MySQL, Wordpress, Tech News, etc :
    http://anl4u.com

  3. #3

    Default Re: annoyiong screen desktop scroll

    That did not resolve the issue. When I slide my mouse to the bottem of the screen it pushes my desktop up (cutting off the top of my desktop) creating a black space at the bottem of the screen. I can fox this by sliding my mouse to the top of the screen and sliding further than the monitor.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •