Hello,
If I install flash player from yast or from "firefox plugins search", I only install version 10.0.*.*. Now I want to install version 10.1 beta. I downloaded package "flasplayer..." from adobe flash website. Then I extract it and run:
Code:
# nspluginwrapper -v -i ./libflashplayer.so
Install plugin ./libflashplayer.so
  into /usr/lib64/browser-plugins/npwrapper.libflashplayer.so
Afterward, I restart firefox and firefox requires install flashplayer . In some tutorials I see " Create symlink plugins to..." after "Install plugin ./libflashplayer.so...". In my computer I can't see this.
PS: I use opensuse 11.2 64bit.
I try to install flash player 10.1 beta because I can't upload to mediafire.com and some people advise me to install 10.1 beta to solve this problem.
Thanks for reading