Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Experiencing lagging browser.

  1. #1

    Default Experiencing lagging browser.

    Ok, so it seems when I am using my scroll wheel on the mouse while using sites with flash/java applets that my screen scrolls way to slowly and lags up a lot. For example, one of the sites I'm using is the yahoo hockey pool site. Scrolling seems to make my screen overly choppy. Which is odd I'm running a Toshiba Qosmio so I know it isn't lack of hardware. Any suggestions?

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Experiencing lagging browser.

    Graphics device ? What do you have. Have you installed the drivers

    NVIDIA - openSUSE
    ATI - openSUSE
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Experiencing lagging browser.

    Yes mate, the first thing I did upon install was install the updated drivers. I use a Gforce 9700M video card and I know I have the right drivers selected, so I doubt that is the problem. I'm gonna try and reinstall them

  4. #4

    Default Re: Experiencing lagging browser.

    Ok, I think I know the problem. I disabled the dektop effects and I no longer experienced the lag. I'm not sure why the desktop effects being on only cause my browser to lag on certain sites though, it's quite odd. I know I can avoid a lot of this by just turning the effects off but I'm hopping someone may be able to shed some light on a work around? I'll tinker with it a bit more and post if I can fix it.

  5. #5

    Default Re: Experiencing lagging browser.

    Ok, if I turn off the desktop graphic extras like the cube etc and everything I do not get the browser lag, however this is odd seeing as how in 11.1 KDE Suse I was using all the same effects and everything ran fluidly.

  6. #6
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Experiencing lagging browser.

    Firefox? Make sure smooth scrolling is turned off in Firefox. Go to Edit>Preferences>Advanced tab>Uncheck smooth scrolling.
    Klaatu Barada Nikto

  7. #7

    Default Re: Experiencing lagging browser.

    That fixes the browser from coompleted lagging up, however I think maybe my stock video card might just be a huge pos. When I disable the desktop effects completely it works fine no lag whatsoever. Like I said, the thing I find odd is that I had cube effects and flip effects to the max on KDE 4 in Suse 11.1 without this problem.

    Come to think of it, it takes a long time for me to download addons from the firefox site. I'm using Firefox version 3.5..... is there any compatibility issues that I'm unaware of? Maybe I'd be better off using an older version of firefox. Your thoughts?

  8. #8
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,581

    Default Re: Experiencing lagging browser.

    Run top in a console window and see what is eating cycles. You may have a process running wild.

  9. #9

    Default Re: Experiencing lagging browser.

    Xorg is running up 25% of my system resources. That seems very odd to me. I mean I could always fix this by just downgrading to 11.1 again but I'm at the point now where my pure stubborness is winning out and I want to see this through.

    Could it be my Xserver process? I have the new Nvidia drivers installed and updated and I know they are the right ones, so the problem eludes me.

  10. #10

    Default Re: Experiencing lagging browser.

    I'm gonna play around with the settings a bit more though to see if this isn't more of a simple issue. I bet there is something dumb i'm overlooking while playing with this and chewing a big old hunk of Christmas turkey. Thanks a lot for helping me out during the holidays . I feel like i'm stealing you guys from family time. Happy Holidays!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •