Hello.

I'm using Thunderbird 2.0. But /usr/bin/kupdateapplet constantly shows "patch:MozillaThunderbird-1658.noarch". I can't install this patch because Thunderbird 3 is broken for me. It doesn't have "Lightning" and "Funambol" extensions.

So I want to mark this patch as permanently ignored. Is it possible? Any workaround?

----------------------------------------------------------
zypper patch
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: patch:MozillaThunderbird-1658.noarch conflicts with MozillaThunderbird.x86_64 < 3.0.0-1.1.1 provided by MozillaThunderbird-2.0.0.23-2.3.x86_64
Solution 1: Following actions will be done:
install MozillaThunderbird-3.0.0-1.1.1.x86_64 (with vendor change)
obs://build.opensuse.org/home:sergey1369 --> openSUSE
replacement of MozillaThunderbird-translations-2.0.0.23-2.3.x86_64 with MozillaThunderbird-translations-other-3.0.0-1.1.1.x86_64
Solution 2: do not install patch:MozillaThunderbird-1658.noarch

Choose from above solutions by number or cancel [1/2/c] (c): 2
Resolving dependencies...
Resolving package dependencies...

Nothing to do.
-------------------------------------------------------------