Results 1 to 2 of 2

Thread: Clock gets reset every time i reboot the machine

  1. #1
    Join Date
    Sep 2008

    Default Clock gets reset every time i reboot the machine

    This is rather an anoying thing than a problem. I lately started to reboot the PC every night and noticed that my clock gets reset to Greenwhich time -10(Toronto -5), like 2 times the settings are run. Now that I'm writting this i remember that i had some issues when the winter time kicked in, but not sure if I manually modified anything and more important where?
    I'm running KDE Version 4.3.4 (KDE 4.3.4) "release 2" on SuSe11.1( Any ideea? I think I followed some instructions cause at the beginning there were some issue with time for some areas which kicked in earlier than in US.

  2. #2
    Join Date
    Nov 2009
    Maryland, USA

    Default Re: Clock gets reset every time i reboot the machine

    I'm using KDE 4.3.1, but hopefully your version isn't much different. Some things to check:

    Configure Desktop Ap: Is the time, date, and Time Zone set correctly? This may be where you've been resetting the time when you find an error, but you didn't say. You also didn't mention if the date is also going incorrect. That could be a clue.

    Then go to:

    Yast Control Center/System/Date and Time:

    Is the time and time zone set correctly here? Is the "Hardware Clock Set to UTC" checked or unchecked? Do you know if your motherboard clock is set to UTC or your local time? Your motherboard clock and this check box should match. (If you don't know how to find out your motherboard clock setting, answer back.)

    Still on this page, in the Date and Time area, does it say if NTP is configured? You can find out more about this setting by selecting "Change" and then reporting what you see on the next page. If "Synchronize with NTP" is configured, does it appear to be working?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts