Results 1 to 2 of 2

Thread: Newsgroups locking up in Thunderbird

  1. #1
    Kevin Miller NNTP User

    Default Newsgroups locking up in Thunderbird

    Is anyone else having trouble with t-bird 3.0 locking up? It seems
    happy enough in email, but will lock tight when I go to news groups.

    After I first installed 11.2, it worked fine. Then, after some updates
    and adding a number of additional packages I could no longer post to
    newsgroups, although I could read them. That was with the beta version.
    After 3.0 came out I was able to post again for a few days, but again
    after updating it is broken. No clues in /var/log/messages, warn, etc.

    Haven't tried running it from the CLI yet, to see if anything turns up
    there...

    ....Kevin
    --
    Kevin Miller
    Juneau, Alaska
    http://www.alaska.net/~atftb
    In a recent poll, seven out of ten hard drives preferred Linux.

  2. #2
    Kevin Miller NNTP User

    Default Re: Newsgroups locking up in Thunderbird

    On 12/22/2009 03:13 PM, Kevin Miller wrote:
    > Is anyone else having trouble with t-bird 3.0 locking up? It seems
    > happy enough in email, but will lock tight when I go to news groups.
    >
    > After I first installed 11.2, it worked fine. Then, after some updates
    > and adding a number of additional packages I could no longer post to
    > newsgroups, although I could read them. That was with the beta version.
    > After 3.0 came out I was able to post again for a few days, but again
    > after updating it is broken. No clues in /var/log/messages, warn, etc.
    >
    > Haven't tried running it from the CLI yet, to see if anything turns up
    > there...


    Yahoo - I got it sorted & working again. First tried compacting all
    folders. No luck.

    Following some posts on the mozillazine site I went into the profile
    directory and deleted everything ending in .msf. Those files are
    rebuilt if missing, so there's no data loss. Must have been something
    lodged in sideways in the one associated w/this group as after I
    restarted and downloaded the headers everything was back to normal.

    Thought I hate replying to my own posts, I hope this helps someone else.

    --
    Kevin Miller - http://www.alaska.net/~atftb
    Juneau, Alaska
    In a recent survey, 7 out of 10 hard drives preferred Linux
    Registered Linux User No: 307357, http://counter.li.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •