Results 1 to 4 of 4

Thread: Screensaver doesn't work properly

  1. #1

    Default Screensaver doesn't work properly

    I have set up the screensaver in System Settings > Desktop > Screen Saver to start after 5 minutes.
    While it does start after 5 minutes, the screen goes blank just 2-3 minutes after that and the monitor's led goes orange (indicating power saving mode).
    I have no idea why it does that. I've checked System Settings > Advanced > Power Management and there's no such setting that would make it do that. It is set to "Performance" for "plugged in" (it's a normal desktop PC). Just in case it should think it's on battery, I've set the "Battery" setting to "Performance" as well, but that didn't change anything.

    How do I fix this?

    Also, there's a bug in the "Slide Show" screensaver. The transition effect where it dissolves the image into tiny dots is broken - it takes almost half a minute to complete, during which you can't exit the screensaver - you have to wait until it's done.

  2. #2
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Screensaver doesn't work properly

    Check here
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    Personally I switch all this off/off - it's more trouble than it's worth
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

  3. #3

    Default Re: Screensaver doesn't work properly

    Quote Originally Posted by caf4926 View Post
    Check here
    ImageBam - Fast, Free Image Hosting and Photo Sharing

    Personally I switch all this off/off - it's more trouble than it's worth
    I see... yes, there's where it says "Turn off the screen after 7 min."
    Thanks for pointing that out.

  4. #4
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,734
    Blog Entries
    20

    Default Re: Screensaver doesn't work properly

    Quote Originally Posted by Tokugawa-Ieyasu View Post
    I see... yes, there's where it says "Turn off the screen after 7 min."
    Thanks for pointing that out.
    Even with it all turned off, mine occasionally has it's moments and decides to power off the screen.
    Leap 15.1_KDE
    My Articles Was I any help? If yes: Click the star below

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •