Open FOAM is open source numerical analysis tool That is used in the field of computational Fluid Dynamics.
I am trying to install it on my OpenSUSE 11.2 box.
I faced a lot of error/warning messages, as a first step, I posted on the openFOAM forum, but I got no answer and I do not expect any.
Installing OpenFOAM-1.6.x on OpenSUSE 11.2, A question to the developers -- CFD Online Discussion Forums

I am not the only one facing this problem
OpenSuSE 11.2 installation -- CFD Online Discussion Forums

Could any packager try to help, writing a simple step by step guide to solve this situation, or guide us on how to get the missing libraries

I will appreciate any help
Thank you for reading my post


................ Open Source for Ever........................