Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Nepomuk search error message

  1. #1
    Join Date
    Oct 2008
    Location
    near the Alps
    Posts
    567

    Question Nepomuk search error message

    hi,
    when i 'm trying to use nepomuk here is an error message i have.
    What can i do to solve this ?

    Thanks

    Nepomuk Indexing Agents Have Been Disabled
    The Nepomuk service is not available or fully operational and attempts to rectify this have failed. Therefore indexing of all data stored in the Akonadi PIM service has been disabled, which will severely limit the capabilities of any application using this data.

    The following problems were detected:
    Calling the Nepomuk storage service failed: 'Message did not receive a reply (timeout by message bus)'.
    Additional help can be found here: userbase.kde.org/Akonadi
    openSUSE Leap 42.2 , KDE Plasma 5

  2. #2

    Default Re: Nepomuk search error message

    Hi manchette,

    i have the same error with Opensuse 11.0 and KDE factory, when i try to start Nepomuk.
    At the same time, i am using Akonadi with no problems (addressbook, organizer ..)

    Maybe this just will be fixed in a later version.
    I also tried some things, that are described here:
    Akonadi - KDE UserBase

    Couldn't solve the problem.

  3. #3

    Default Re: Nepomuk search error message

    I tried some things described here:
    Finden statt suchen / Online-Artikel / Artikel / Internal / Home - LinuxCommunity

    The following file in your home-directory seems to be important:
    .kde4/share/config/nepomukserverrc

    I ended up in a problem with soprano (which seems to be need for nepomuk). It says, that it needs the virtuoso backend (whatever this is).
    I can see this by running sopranocmd; It says:
    (Soprano:: PluginManager) plugin "virtuosobackend" is not available.

    I found someone in a Mandriva-forum having the same problem:
    Nepomuk ne fonctionne plus [Rsolu] | Mandriva Forum
    He solved it by installing virtuoso-opensource-applications, which seems not be available for Suse.

    So i am still stuck.

  4. #4

  5. #5

    Default Re: Nepomuk search error message

    And even more information:
    Soprano Trueg's Blog

    But still no solution for me

  6. #6

    Default Re: Nepomuk search error message

    Oook, i finally fixed it
    I needed to install virtuoso-5.0.12.

    In the repository for OpenSuse 11.0 there is only virtuoso-5.0.11
    As you can see here:
    Index of /repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.0/i586

    So installed the following packages from the OpenSuse11.1 repository:
    http://download.opensuse.org/reposit...2-3.1.i586.rpm
    http://download.opensuse.org/reposit...2-3.1.i586.rpm
    http://download.opensuse.org/reposit...2-3.1.i586.rpm

    Now everything works well.

  7. #7

    Default Re: Nepomuk search error message


  8. #8
    Join Date
    Oct 2008
    Location
    near the Alps
    Posts
    567

    Default Re: Nepomuk search error message

    hi

    i'm in opensuse 11.2 and kde 4 rc1 and already virtuoso-5.0.12 + the same for the server part and drivers

    it's still not working
    openSUSE Leap 42.2 , KDE Plasma 5

  9. #9

    Default Re: Nepomuk search error message

    Do you get any errors?

    Try sopranocmd in your console. Maybe you can find errors in the output of this command.

  10. #10
    Join Date
    Oct 2008
    Location
    near the Alps
    Posts
    567

    Question Re: Nepomuk search error message

    hi

    i started a thread in kde forums also and it appears that you need to
    "Check that the directory /home/user/.kde4/share/apps/nepomuk/repository/main/data/redland/ exists."

    if not creating it solves the problem for me
    openSUSE Leap 42.2 , KDE Plasma 5

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •