Results 1 to 6 of 6

Thread: OpenOffice only in high contrast

  1. #1
    Join Date
    Jan 2009
    Posts
    23

    Default OpenOffice only in high contrast

    Hi

    I have a problem with colors and icons in openOffice.

    No matter what I do I only have High contrast icons and no colors (if I color cells in calc, they appear white etc.).



    A screen shot where you can see how it looks. some of the cells are indeed yellow and some blue. But it won't show.


    Tried both 3.1.1.4 (OSS-repo) and 3.1.1.5 (ooffice-repo), no help.

    I have very clean 11.2 (64-bit) installation. Only settings I have from 11.1 are my email and browser settings, so removing .ooo3 -folder does nothing.

    I have also disabled automatic-accessibility setting in ooo.


    I don't know if this is related, but it might: (I have Finnish translation, so I'm just making up the English terms, but I'll think you'll get the idea)

    On kde-settings, in GTK-styles "change search paths" it says "The control center module could not find the GTK-Qt theme engine in its lists of search paths. If you have installed it elsewhere, you will need to add the correct path to list below"

    Any idea what should I do?

  2. #2
    Join Date
    Jan 2009
    Posts
    23

    Default Re: OpenOffice only in high contrast

    Anyone?

  3. #3
    palladium NNTP User

    Default Re: OpenOffice only in high contrast

    > On kde-settings, in GTK-styles "change search paths" it says "The
    > control center module could not find the GTK-Qt theme engine


    have you opened YaST and installed (or reinstalled) the GTK-Qt theme
    engine?

    do that and see if you are 'fixed', if not:

    using YaST add a new user to your system..

    log out of the session you are in, and then log back in as the new user..

    do NOT do any desktop 'tuning' just leave the look exactly as the
    default births it..

    open a new OpenOffice Calc document and see how it looks...check to
    see if you can add cell colors, etc..

    report back to here with what you find (everything is broke for the
    new user too, *or* everything works ok) and i'll give you the magic
    next step..

    --
    palladium

  4. #4
    Join Date
    Jan 2009
    Posts
    23

    Default Re: OpenOffice only in high contrast

    Quote Originally Posted by palladium View Post
    > On kde-settings, in GTK-styles "change search paths" it says "The
    > control center module could not find the GTK-Qt theme engine


    have you opened YaST and installed (or reinstalled) the GTK-Qt theme
    engine?
    None found.
    OpenSUSE-release -package has line "weakremover(gtk-qt-engine)" on provdes list. Tried to re-install this, but it didn't do anything.

    Quote Originally Posted by palladium View Post

    using YaST add a new user to your system..

    log out of the session you are in, and then log back in as the new user..

    do NOT do any desktop 'tuning' just leave the look exactly as the
    default births it..

    open a new OpenOffice Calc document and see how it looks...check to
    see if you can add cell colors, etc..
    palladium
    This works, so the problem is somewhere in my tuning...

    Thanks, and sorry for the late answer. Holidays...

  5. #5
    Join Date
    Jan 2009
    Posts
    23

    Default Re: OpenOffice only in high contrast

    This is a matter of colors.
    If I change the window color (dark red on that previous screenshot) to just a little bit lighter color, everything is OK.

    ooo has an option to automatically detect accessibility mode, but it has no effect whatsoever.

    The change of background color is so minute, that I won't notice difference, so this workaround suites me fine.

  6. #6
    palladium NNTP User

    Default Re: OpenOffice only in high contrast

    ayni wrote:
    > this workaround suites me fine.



    happy to hear!

    --
    palladium

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •