Results 1 to 4 of 4

Thread: Yast from konsole

  1. #1
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default Yast from konsole

    Installing apps from the cli, as in "yast2 -i appname" works but goes into a loop, endlessly downloading and installing the same, and cannot be aborted the normal way but the yast2 process has to be killed. This happens whatever is being installed. Is this a known issue, has someone else experienced it? Never noticed it before as I usually install through the GUI but was following a tutorial for LAMP installation this time and just copied and pasted the commands.
    Günter

    Desk: Leap 42.2, KDE 5, Intel i3, 8Gb, Kingston 64Gb SSD, 2 SATA.
    Lap: Thinkpad T430, Tumbleweed, Intel i5, 8Gb, SSD.

  2. #2

    Default Re: Yast from konsole

    Quote Originally Posted by gminnerup View Post
    Installing apps from the cli, as in "yast2 -i appname" works but goes into a loop, endlessly downloading and installing the same, and cannot be aborted the normal way but the yast2 process has to be killed. This happens whatever is being installed. Is this a known issue, has someone else experienced it? Never noticed it before as I usually install through the GUI but was following a tutorial for LAMP installation this time and just copied and pasted the commands.
    I think I am facing the same problem with yast GUI. When I try to "abandon" the changes the Yast GUI window just stays there doing nothing. I have to kill it manually. But I am not sure is it my problem or if others have faced this problem also...
    --
    Vivek Bhat
    Linux User #496540
    Dell 620 S Desktop, 8GB, Intel(R) Core(TM) i5-2310 CPU @ 2.90GHz, openSuSE Leap 42.1
    +Plasma 5, Kernel 4.1.20-11-default x86_64

  3. #3
    Join Date
    Jun 2008
    Location
    The English Lake District. UK - GMT/BST
    Posts
    36,719
    Blog Entries
    20

    Default Re: Yast from konsole

    Quote Originally Posted by vendetta18 View Post
    I think I am facing the same problem with yast GUI. When I try to "abandon" the changes the Yast GUI window just stays there doing nothing. I have to kill it manually. But I am not sure is it my problem or if others have faced this problem also...
    Not experiencing this.

    And....Re; yast2 -i appname
    Never done this, neither do I intend to. Too far from the norm for my liking.
    zypper in appname (yes)
    Leap 15_KDE
    My Articles Was I any help? If yes: Click the star below

  4. #4
    Join Date
    Dec 2008
    Location
    Sydney, Australia
    Posts
    1,020

    Default Re: Yast from konsole

    As I said, I don't normally either. Should have used zypper really but copying and pasting seemed easier... Just seems a strange thing to happen.
    Günter

    Desk: Leap 42.2, KDE 5, Intel i3, 8Gb, Kingston 64Gb SSD, 2 SATA.
    Lap: Thinkpad T430, Tumbleweed, Intel i5, 8Gb, SSD.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •