Results 1 to 5 of 5

Thread: Emesene won't start

  1. #1
    Ichigo-Roku NNTP User

    Default Emesene won't start

    Hello,

    I installed openSUSE 11.2 successfully.
    I tried to install Emesene but YaST2 stops before i have the confirmation that Emesene is installed.
    I've the Emesene icon in the menu but it won't start, i just wait but nothing happened.

    Thanks.

  2. #2
    Join Date
    Oct 2008
    Location
    France
    Posts
    29

    Default Re: Emesene won't start

    Launch it from the console and give us the output you have

  3. #3
    Join Date
    Jul 2008
    Location
    Toronto, Canada
    Posts
    94

    Default Re: Emesene won't start

    Same problem, I get:

    Code:
    python: symbol lookup error: /usr/lib/python2.6/site-packages/gst-0.10/gst/interfaces.so: undefined symbol: gst_stream_volume_format_get_type
    as the error. Please note that I installed this from the Packman repo.

  4. #4

    Default Re: Emesene won't start

    Me too! I have installed it, got the icon, but cant start it. from terminal i get the same error. Have u fixed it?

  5. #5

    Default Re: Emesene won't start

    Hello beardo41186 and mity89,

    Same problem, I get:
    Code:
    python: symbol lookup error: /usr/lib/python2.6/site-packages/gst-0.10/gst/interfaces.so: undefined symbol: gst_stream_volume_format_get_type
    as the error. Please note that I installed this from the Packman repo.
    I tried it myself and got the same error.

    But I found a workaround

    1. Open YaST->Software->Software Management.
    2. Search for the package python-gstreamer-0_10 and select it.
    3. Select the Versions tab.
    4. Change the vendor from Packman to openSUSE.
    5. Click accept and your done.


    Good luck!
    Where did I put my coffee cup?
    dir -R /home/* | grep "coffee cup"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •