I am running KDE 4.1.3 "release 4.11.1" on openSuSE 11.1 x86 64 on an HP Compaq/AMD Athlon X2.

After boot up I always have QPainter errors in the .xsession-erros file located in my home directory; these are the only errors and are as follows:
QObject: Do not delete object, 'unnamed', during its event handler!
QPainter::begin: Cannot paint on a null pixmap
QPainter::save: Painter not active
QPainter::setWorldTransform: Painter not active
QPainter::setWorldTransform: Painter not active
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setWorldTransform: Painter not active
QPainter::setWorldTransform: Painter not active
QPainter::restore: Unbalanced save/restore
QPainter::end: Painter not active, aborted
QPainter::begin: Cannot paint on a null pixmap
QPainter::save: Painter not active
QPainter::setWorldTransform: Painter not active
QPainter::setWorldTransform: Painter not active
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setWorldTransform: Painter not active
QPainter::setWorldTransform: Painter not active
QPainter::restore: Unbalanced save/restore
QPainter::end: Painter not active, aborted
Being the only errors I receive, I would like to be able to solve them but cannot seem to find a solution anywhere.

I do not believe that I am running any qt applications but then I am not sure how to find that out...

Does anyone know how I might begin to solve this issue? I would sure appreciate any help,

Respectfully,

LightMan