Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: shutdown problem

  1. #1

    Exclamation shutdown problem

    Hi guys,
    i have a very wierd problem..

    i have installed opensuse11.2 on my system.
    and when i do a reboot command or a shutdown one.
    it starts the process. i can see the bar at the shutdown screen completing 100%.

    but at the end, instead of turning off CPU, its get hanged there..

    after completing 100%

    Plz help me,. i am ready to do anything for it.

    PS:- i had a similar problem while setup.. i have asked help about it too..
    u might get few required info like my hardware etc there

    Installation not working - openSUSE Forums

  2. #2
    Join Date
    Jan 2009
    Location
    Switzerland
    Posts
    1,529

    Default Re: shutdown problem

    Hit the ESC key when you are on the green screen and report where it hangs.

    BTW there have been quite a few shutdown threads recently. You may search the forums archives for some additional info.
    Technology is 'stuff that doesn't work yet.' -- Bran Ferren

  3. #3

    Default Re: shutdown problem

    Okay done as u said..

    here is the report

    ==========================================================
    ----ALL THE MESSEGES OF STOPPING, UNMOUNTING ETC----
    ==========================================================
    *********Last Three Messages***************************
    Sending all processes TERM Signal DONE
    Sending all processed KILL signal DONE
    The system will be halted immediatly
    ==========================================================
    after the message "The system will be halted immediatly" nothing happens, absolutely nothing.
    even if the NUM, CAPS. SCROLL lights doesnt appear after pressing...


    thats what i get..

    i am a newbie, but i think thats 100% of shutdown script.. am i right???

  4. #4

    Exclamation Re: shutdown problem

    guys any help please????

  5. #5

    Default Re: shutdown problem

    Shutdown has almost completed. It is safe to switch off the computer manually. opensuse is usable on the computer.

    Likely there is defect or misunderstanding in software-motherboard interaction.

    Update the BIOS.

    Try to boot from live CDs of opensuse 11.2, 11.1 and even older, then shutdown. Also try gparted Live CD, then shutdown.

  6. #6

    Exclamation Re: shutdown problem

    about live cd, iwill try opensuse live one


    but i really doubt its my BIOS.
    coz as i mention in my other thread, my BIOS is up-do-date..(updated one at manufacturers site coz i dont use third party bios updates)

    and red-hat, fedora worked like a charm on my comp for such porblems..

    i dint even had to select no-acpi for redhat and fedora

  7. #7
    Join Date
    Sep 2008
    Location
    Near Brussels, Belgium N50 50.394 E4 29.462
    Posts
    318

    Default Re: shutdown problem

    On 2009-12-14, smartflower2002 wrote:
    >
    > about live cd, iwill try opensuse live one
    >
    >
    > but i really doubt its my BIOS.
    > coz as i mention in my other thread, my BIOS is up-do-date..(updated
    > one at manufacturers site coz i dont use third party bios updates)
    >
    > and red-hat, fedora worked like a charm on my comp for such porblems..
    >
    > i dint even had to select no-acpi for redhat and fedora


    But you used no-acpi with openSUSE?
    Could be your problem, try doing without.

    It definitely sounds like a power managment problem. The shutdown is
    complete, really. It just didn't switch the machine off.


    --
    Any time things appear to be going better, you have overlooked
    something.

  8. #8

    Exclamation Re: shutdown problem

    @Rikishi42

    you are right, i have used no ACPI command.
    but if i start setup with ACPI default, it doesnt start only


    i also tried this steps..
    in yasts admin control, kernel configuration, basic I/O

    i tried all options.. but none of them are helping me..

    but using NOOP, reboot is working, but same error with shutdown..


    can u tell me how to configure ACPI

  9. #9

    Exclamation Re: shutdown problem

    i found a line in boot which maybe the reason


    acpid: no acpi support in kernel SKIPPED




    is this the problem???

  10. #10

    Default Re: shutdown problem

    I am not sure whether this will be helpful.

    If you can, try to find the kernel parameters that you used for successful installation of Fedora. Then pass them to opensuse during installation. But pay attention to kernel version.

    For that, naturally, you need a working Fedora.

    Also look at the following web pages:

    SDB:Kernel Parameters for ACPI/APIC - openSUSE

    Linux Kernel Documentation :: kernel-parameters.txt

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •