Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: shutdown problem

  1. #11

    Exclamation Re: shutdown problem

    in fedora i did not configure any thing, but if u want i got its file

    i had it as backup when i was dualbooting win7 with fedora from windows, but ofcourse i failed....
    title Fedora (
    root (hd0,0)
    kernel /vmlinuz- ro root=UUID=e5c569e0-e57c-49d3-b551-cb447b4b6b06 LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYBOARDTYPE=pc KEYTABLE=us rhgb quiet
    initrd /initramfs-

    that is the grub config file of fedora

    in opensuse, i tried this two parameters in menu.lst file

    acpi=on apm=on powersave=on

    but then i removed apm and powersave and tried only with acpi, no help..

    same problem...

    is there any software or anything that can help me in it??

    thanks in advance

  2. #12

    Default Re: shutdown problem

    Quote Originally Posted by smartflower2002 View Post

    is there any software or anything that can help me in it??
    There is tool on installation DVD, called something like "Check the computer". It checks the BIOS and perhaps more. It is not the memtest.

    Most computers are found to have several defects.

    I have once read that it is possible to correct the defects by correcting, recompiling and installing something like BIOS code. Most of the defects are related to Microsoft.

    If you go this routine, which is quite long and difficult, there is a substantial chance to correct the software defect that prohibits the correct shutdown.

  3. #13

    Exclamation Re: shutdown problem

    okay done the test.. i got two things failed

    1) HPTEC no idea what is htat

    2) ACPI

    they both had failed remark on it..

    so what to do next????

  4. #14

    Default Re: shutdown problem

    Search for more information on the Internet. There is a way to likely correct. Requires correction of C- and assembler-like code of the motherboard, then a compilation. Intel has the compiler. I have seen it once.

    Perhaps start a new thread on that; unfortunately I don't even know the exact name of the thing to be corrected.

    You can run the same test on a variety of computers to see how often and what fails.

    Evidently, the ACPI does not implement correctly one command that is sent to it by opensuse.

    So concentrate on ACPI options. Maybe an option weaker than acpi=off will allow the installation. For example, there are optoins force, ht, strict, noirq, rsdt. Also acpi_pm_good. They are listed in the link above beginning line 144.

    Try a few older opensuse-s and Live opensus-s. Maybe opensuse 11.1 will work.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts