Results 1 to 4 of 4

Thread: K3b

  1. #1

    Unhappy K3b

    Hi,
    I found some problem while copying data from HDD to a CD with k3b in SUSE 11.2. K3b says burning is successful while I found CD is empty. To check again, I did the same operation without verification and found everything OK while nothing was written on the disk. Ejecting and inserting the same disk says disk is empty. Then I tried the same operation with write verification which now says that some error occured without any elaborate message. Now also the disk is empty. I did the same operation on other machines (with different disks) and found the same result. Can anyone help me to sort out this problem?

    regs
    Abhijit

    Abhijit Bhattacharyya
    GPS: 19 deg 01 min 54.52 secs North;
    72 deg 55 min 46.30 secs East

  2. #2
    Join Date
    Oct 2008
    Location
    Lakeland, Florida
    Posts
    235

    Default Re: K3b

    Worked for me with a DVD.
    P5N-E SLI, Core2Duo E6850 @ 3GHZ, 2 GB DDR2 800MHZ
    EVGA 8800GTS 320MB, 2x320GB HDD
    Arctic Cooling Freezer 7 Pro

  3. #3
    upscope NNTP User

    Default Re: K3b

    vegaonline wrote:

    >
    > Hi,
    > I found some problem while copying data from HDD to a CD with k3b in
    > SUSE 11.2. K3b says burning is successful while I found CD is empty.
    > To check again, I did the same operation without verification and
    > found everything OK while nothing was written on the disk. Ejecting
    > and inserting the same disk says disk is empty. Then I tried the
    > same operation with write verification which now says that some
    > error occured without any elaborate message. Now also the disk is
    > empty. I did the same operation on other machines (with different
    > disks) and found the same result. Can anyone help me to sort out
    > this problem?
    >
    > regs
    > Abhijit
    >
    > Abhijit Bhattacharyya
    > GPS: 19 deg 01 min 54.52 secs North;
    > 72 deg 55 min 46.30 secs East
    >

    I burnt two Iso dvds yesterday with no problem. Are you iusing the
    Packman versions and what version of OS. I'm on 11.2 with Packman
    versions:
    k3b-1.69.0-40.pm.43.6.x86_64
    k3b-lang-1.69.0-40.pm.43.6.noarch


    --
    Russ
    [openSUSE 11.2 (2.6.31.5-0.1-desktop, x86_64] KDE 4.3.4 release 2,
    Intel Core 2 Dual E7200, 4 GB RAM, GeForce 8400 GS, 320GB Disc (2)

  4. #4
    Join Date
    Jun 2008
    Location
    NZ
    Posts
    1,546

    Default Re: K3b

    regardless of the version you have - even the one that ships standard with 11.2 should still work.

    Has K3B ever worked for you?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •