Results 1 to 4 of 4

Thread: window behavior I don't understand

Hybrid View

  1. #1
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default window behavior I don't understand

    Hi Folks

    I'm running 11.2 x86_64 and loving it
    KDE desktop
    One thing I don't understand
    Occasionally all open windows will shrink down small enough so they can display without overlapping. Like to let you pick which window you want to work on. I understand why I might want this behavior but I don' understand what triggers it. It seems to happen randomly when I move the mouse towards the top left of the screen. Is this some feature I just don't understand or is something acting flakey?

    Vaio laptop with Intel Mobile 4 graphics
    (I know this graphics card has "issues")

    Ideas?
    Dave

  2. #2
    Join Date
    Dec 2009
    Location
    Bristol, UK
    Posts
    61

    Default Re: window behavior I don't understand

    It sound's like it the "Hot Corner" it's set in the "System Setting's/Desktop" so that when the mouse moves to a certain area of the screen it doe's an action, in my case it's "Present Windows" effect (sound's like that's what you found).

    It's actually a feature, normally used a little like "Alt+Tab" is. It's an effect in the KDE Desktop using the KWin effect's engine. If you would like to disable it go to System Setting's/Desktop/All Effect's look at the bottom of the page for "Present Windows" and Uncheck it and then hit apply that should stop the effect from happening.

    Hope this explains it a little for you.

  3. #3
    Join Date
    May 2009
    Location
    North Carolina USA
    Posts
    76

    Default Re: window behavior I don't understand

    hmm

    that option was indeed enabled, but it should have only happened on ctl/F9 or ctl/F10. It was happening kinda randomly. Anyway, I turned it off

    Thanks
    Dave

  4. #4
    Join Date
    Mar 2009
    Location
    London
    Posts
    426

    Default Re: window behavior I don't understand

    dmrobbin <dmrobbin@no-mx.forums.opensuse.org> writes:

    > Hi Folks
    >
    > I'm running 11.2 x86_64 and loving it
    > KDE desktop
    > One thing I don't understand
    > Occasionally all open windows will shrink down small enough so they can
    > display without overlapping. Like to let you pick which window you want
    > to work on. I understand why I might want this behavior but I don'
    > understand what triggers it. It seems to happen randomly when I move the
    > mouse towards the top left of the screen. Is this some feature I just
    > don't understand or is something acting flakey?
    >
    > Vaio laptop with Intel Mobile 4 graphics
    > (I know this graphics card has "issues")
    >
    > Ideas?
    > Dave


    Hi,

    The feature you speak of is a way of selecting an open window, I think
    moving the mouse pointer to the top left corner activates it by default,
    but I kept setting it off by accident, so I disabled it.

    I believe you can disable it from: 'System settings' -> 'Desktop' -> 'Screen Edges'.

    If not, it's in the 'desktop effects' section of the same screen.


    --
    Regards,
    Barry Nichols

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •