Results 1 to 3 of 3

Thread: Kde and advanced visual effects

  1. #1

    Default Kde and advanced visual effects

    Hey guys. I am using kde 4.3! I have enabled the advanced graphics feautures that kde supports. I have chosen for the type of composition the Xrender because OpenGL is not supported under my system.
    I actually face two problems in my system there is a 2-3 secs delay when i try to maximize kde's windows. Also there is a 1-2 second(s) delay when i try to move the windows from one place to another.

    The most serious problem is the first one (the maximizing window problem). Do u know if there is something that i can do for reducing that huge delay? I have tried to enable/disable some effects but still no result.
    Thanking yu in advance
    Alex

  2. #2
    Join Date
    Jun 2008
    Location
    Kentucky, USA
    Posts
    466

    Default Re: Kde and advanced visual effects

    Not sure of your exact hardware environment, but you can dictate the speed of the animations. Go to Configure Desktop>Desktop. At the bottom is a drop down menu called Animation Speed. Select something above "Normal" and see if it helps. I had to set mine to "Fast", because "Normal" was making my 11.2 laptop experience painful. It is very snappy now. Hope this helps.
    Klaatu Barada Nikto

  3. #3

    Default Re: Kde and advanced visual effects

    I dont think its a matter of speed. Currently the speed is set to Fast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •