Results 1 to 6 of 6

Thread: No response to Ctrl-Alt-Esc

  1. #1
    Join Date
    Dec 2008
    Location
    Montana, USA
    Posts
    550

    Default No response to Ctrl-Alt-Esc

    Was using 10.3. Did a fresh install of 11.2. Using KDE.

    In 10.3 when an application misbehaved and froze I could press Ctrl-Alt-Esc and then click on the app to force it closed. This feature is not working in my installation of 11.2.

    Ctrl-Alt-Backspace would crash the desktop allowing me to log in again. This doesn't work for me any more either.

    Is there a something I missed? Is it a KDE thing or is it somewhere else?

  2. #2
    Join Date
    Jun 2008
    Location
    Kln, Deutschland
    Posts
    1,054

    Default Re: No response to Ctrl-Alt-Esc

    Yeah, they changed it to ctrl-esc!

    That should bring up the "Task Manager" thingo.

    I think they wanted to be more "Windows-like" .
    HP dv6645, Nvidia 8400m-gs, KDE 4.

  3. #3
    Join Date
    Jun 2008
    Location
    UTC+10
    Posts
    9,686
    Blog Entries
    4

    Default Re: No response to Ctrl-Alt-Esc

    As for Ctrl-Alt-BS, you have to hit it twice in quick succession if you really mean it. This was changed by Xorg to prevent accidental killing of the X server. But as with so many things, it's configurable behaviour in the X config file.

  4. #4
    Join Date
    Dec 2008
    Location
    Montana, USA
    Posts
    550

    Default Re: No response to Ctrl-Alt-Esc (resolved)

    WOW! Look at all those choices! I'll bet I can really cause havoc on my system

    I kinda liked the skull and crossbones in 10.3. Then again, this system has much more flexability. I just have to get used to it.

    Thanks!

  5. #5
    Join Date
    Jun 2008
    Location
    Finland, European Union
    Posts
    1,879

    Default Re: No response to Ctrl-Alt-Esc (resolved)

    The "Skull" *should* work under KDE 4, C+A+Esc should still bring up the kill button - it does for me like it should.

  6. #6
    Join Date
    Jul 2008
    Location
    Netherlands
    Posts
    1,140

    Default Re: No response to Ctrl-Alt-Esc

    What Chrysantine said,
    ctrl+alt+esc > Skull & Bones
    ctrl+esc > System monitor

    and what ken_yap said,
    openSUSE 11.x needs ctrl+alt+backspace pressed twice rapidly in succession instead of once to prevent accidental activation.

    All worked/works for me under openSUSE 11.0 / openSUSE 11.1 / openSUSE 11.2 (with KDE)
    Special effects <- KDE 4.2 Showing off
    More KDE -> PINK KDE

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •