Results 1 to 9 of 9

Thread: Forum slow

  1. #1
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Forum slow

    Is it just me or did the forum become slow recently? I've noticed that clicking on New Posts often takes several seconds before it gives the results. It seems to "hang" for a while and then suddenly display it.... Same thing when posting in a thread, it'll wait for a few seconds and then it'll post

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,290

    Default Re: Forum slow

    Same here.
    Henk van Velden

  3. #3
    Join Date
    Jun 2008
    Location
    /dev/belgium
    Posts
    1,946

    Default Re: Forum slow

    Good to know. It isn't on my side then and other sites works as expected - no speed issues

  4. #4
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,290

    Default Re: Forum slow

    First you think: "did I hit the link or not?" Then, at the end. it coming rather fast.
    Henk van Velden

  5. #5

    Exclamation Re: Forum slow

    Yes same here.

  6. #6
    palladium NNTP User

    Default Re: Forum slow

    hcvv wrote:
    > Same here.


    nntp = no waiting, no silly avatars, no winking blinking colored
    flashing bells and whistles....just pure speedy text. ymmv
    ;-)
    --
    palladium

  7. #7
    Join Date
    Dec 2009
    Location
    London
    Posts
    16

    Default Re: Forum slow

    Quote Originally Posted by palladium View Post
    hcvv wrote:
    > Same here.


    nntp = no waiting, no silly avatars, no winking blinking colored
    flashing bells and whistles....just pure speedy text. ymmv
    ;-)
    --
    palladium
    Is that why you show up as a guest?

    EDIT: Oh yeah it is slow for me sometimes as well. I have got it down to DNS, switching to OpenDNS solved my issue.
    Coreboot -- Open Source BIOS www.coreboot.org

  8. #8
    palladium NNTP User

    Default Re: Forum slow

    > Is that why you show up as a guest?

    yep, but there is an option to associate the web forum ID with the
    nntp mail address and then show as that ID, replacing the 'guest' tag..

    --
    palladium

  9. #9
    Join Date
    Jun 2008
    Location
    West Yorkshire, UK
    Posts
    3,453

    Default Re: Forum slow

    Looking at the addresses, this looks like a local problem; I have not noticed any change here in the north of England.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •